Help Samsung galaxy s3 1747m soft bricked


Yesterday i was trying to root my galaxy s3 but something went wrong now it is in a bootloop. I can get into download mode but i cannot get to recovery mode, whenever i try the clockworkmod logo comes up and then it just goes back into bootloop. Ive downlaoded the stock 4.3 rom for my model but it fails on different steps depending on which version of odin im using every time i try to flash it u (ive tried several versions of it and none of them work). also i have the USB drivers installed from kies

When in downlaod mode it reads the following from top to bottom

Odin mode
Product name: SGH-1747m
Custom binary download: yes (22 counts) - i assume this is all the times ive tried to flash different roms on it to get it to work
Current binary: custom
System status: official
Qualcomm secureboot: enable
Warranty bit: 1
Bootloader RP SWREV:1

Please help, im a noob and its been like this for a day now, i was at it all night but couldnt get it


Thread starter
Wow, easy fix. I was plugging my cord into a front usb then i plugged it into a usb port on my cpu then flashed in odin 1.85 and it worked