1. Are you ready for the Galaxy S20? Here is everything we know so far!

samsung galaxy s3 audio issue on some apps (netflix, twc t.v.)

Discussion in 'Android Devices' started by chubs870, Dec 24, 2012.

  1. chubs870

    chubs870 Lurker
    Thread Starter

    [​IMG]
    my wife and i just purchased the s3 with the new jelly bean system and used to have the mesmerize. the problem that were both having is when we downloaded the netflix app and the time warner cable live t.v, app they both play the video but there is no sound at all you can adjust your media volume and still nothing. we un-installed and re-installed both apps and still the same problem on both phones. so i downloaded a radio app and it plays just fine so its not a phone speaker issue. has anyone else had this problem and how do u fix it? i have called samsung and netflix and have been told there are no alerts so they will get back to me.
     


  2. Rush

    Rush {<>}~{<>}

    Just to let you know that I've moved your thread to its area of support for some responses. :)
     
  3. chubs870

    chubs870 Lurker
    Thread Starter

    thank you i didnt catch the whole not a support thread until after i posted it sorry
     
  4. booggieman88

    booggieman88 Lurker

    My wife has the same phone with the Jelly bean update, we have the same issue with the Epix app. Great picture but no sound... Epix says it does not support the Galaxy S3...Is this a Jelly Bean issue?
     
  5. davidmanvell

    davidmanvell Android Enthusiast

    I run netflix and hulu on my S3 with jellybean and it works fine with sound. So it's not a system wide issue. If it was you can be sure they would be all over it as netflix and hulu are pretty popular apps.

    I would go into those two apps and try to clear their caches and see if that helps. If it doesn't I am not certain what to do next. There are some caches you can clear from the phone in service mode but I do not remember how to access them.
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...