1. Check out our companion app, Forums for Android! Download from Google Play

Support Samsung Galaxy S3 - Email alert tone

Discussion in 'Android Devices' started by Relliott6879, Jun 20, 2012.

  1. Relliott6879

    Relliott6879 New Member
    Thread Starter
    5

    Jun 20, 2012
    3
    0
    5
    Hi, I've just bought a Samsung Galaxy S3. It's my first Android phone, in fact my first smartphone, but I'm slowly getting to grips with it. I've figured out how to change the SMS alert tone but can't seem to find a way to change the email alert tone.

    Help? :thinking:
     

    Advertisement

  2. Relliott6879

    Relliott6879 New Member
    Thread Starter
    5

    Jun 20, 2012
    3
    0
    5
  3. coastal_carolina

    coastal_carolina Well-Known Member
    18

    Apr 25, 2010
    88
    17
    18
    Male
    IT/Information Technology
    Greenville, SC
    depending on what email app you are using, your typically need to go within the app's settings itself and change the alert tone.

    So if you are using the gmail app, go into the gmail app settings.
     
  4. jerofld

    jerofld Fixing stuff is not easy
    313

    May 10, 2011
    7,687
    4,269
    313
    Male
    I fix stuff
    Over there <points>
    You can also change the default notification sound in Settings > Sound.
     
  5. Ace3kiwi

    Ace3kiwi New Member
    6

    Jun 23, 2012
    1
    9
    6
    This one was a challenge to track down. Go to the email icon under Apps or click it if it's on one of your icons. Click bottom left button on the screen. go to Settings. Click the Added Account you want to change. go all the way down to Notification settings and you can sort it under Select ringtone.
     
  6. Relliott6879

    Relliott6879 New Member
    Thread Starter
    5

    Jun 20, 2012
    3
    0
    5
    That's sorted it, thanks!
     
  7. jbedaoak1

    jbedaoak1 New Member
    5

    Aug 3, 2012
    3
    0
    5
    Thanks - I had the same problem -solution worked!
     
  8. jbedaoak1

    jbedaoak1 New Member
    5

    Aug 3, 2012
    3
    0
    5
    Speaking of ring tones - twice on my S III I've had a beeping notification that just won't stop - have to turn the phone off - has nothing to do with anything I can figure - doesn't even appear to be in the ring tones either! Weird or what? I've checked my apps and they don't have that tone - ideas?
     
  9. TDubin

    TDubin New Member
    5

    Aug 16, 2012
    1
    0
    5
    My phone went off twice in the first 2 days with an emergency weather alert which has the same tone as on TV. 1 time late at night in a store. No idea how to stop - or if I want to.
     
  10. disc golfin

    disc golfin Well-Known Member
    53

    May 5, 2011
    154
    91
    53
    RTP
    Open the stock Messaging app and press Menu(lower left of phone)---->press Settings and scroll down to the bottom of list for Emergency Settings.
     
  11. paurbach

    paurbach New Member
    5

    Sep 17, 2012
    1
    0
    5
    You are the BOMB!!
     
  12. jkirk2411

    jkirk2411 Member
    5

    Jul 19, 2012
    5
    0
    5
    Question. I have the "You've got mail" tone that shows up in my list of ringtones but not in my list of Notifications. So when I go to my email settings in Gmail the "You've got mail" tone isn't available to choose. Any way to allow me to use that tone as my Gmail alert?
     
  13. MalikBear

    MalikBear Well-Known Member
    16

    Aug 1, 2010
    97
    2
    16
    If its a tone you added or downloaded, move to MY FILES/Notifications
     
  14. MalikBear

    MalikBear Well-Known Member
    16

    Aug 1, 2010
    97
    2
    16
    Put phone by wallet of purse, maybe it responded to a credit card?
     
  15. jkirk2411

    jkirk2411 Member
    5

    Jul 19, 2012
    5
    0
    5
    :thinking: How do I do that?
     
  16. MalikBear

    MalikBear Well-Known Member
    16

    Aug 1, 2010
    97
    2
    16
    So, it sounds like you did download or add the ring tone. Open app drawer, click my files/ringtones/HOLD DOWN ON YOUR FILE, then select move. Hit back button goto notifications folder and paste.
     
  17. Jaroin

    Jaroin New Member
    5

    Sep 23, 2012
    1
    0
    5
    Excellent - just what I was after :)
     
  18. BSBHVR2

    BSBHVR2 Active Member
    16

    Sep 24, 2012
    40
    2
    16
    Male
    Ha! Had the same issue during the first 2-3 days of having my SIII and I could not figure out what it was, either. (which is no shock, btw) Anyway, it stopped after the third day but I never figured out what it was. Odd. :thinking:
     
  19. queenofoakvill

    queenofoakvill New Member
    5

    Oct 12, 2012
    1
    0
    5
    thank you thank you thank you.

    I had to register at this site just so I could say thank you. I could not find that "ring" sound associated with any of my sound profiles, so I could not figure out how to stop it. Just got a car speaker type motorola hands-free unit. Every time I get an email (I get a lot!) a loud sharp pitch would ring through the speaker and scare the bejeebers out of me while I was driving. I am now safely set to to "no sound" when an email arrives.

    thank you thank you thank you!:D
     
  20. RAD41

    RAD41 New Member
    5

    Oct 28, 2012
    1
    0
    5
    I managed to change the tone this way but couldn't get rid of the annoying voice that says '1 new email' Can anyone help me... please
     
  21. jbedaoak1

    jbedaoak1 New Member
    5

    Aug 3, 2012
    3
    0
    5
    I love my Galaxy G3 - one thing that bugs me is I never seem to know if I have a voicemail or not - I have icons for missed calls and messages but nothing for voicemail - is there anything I can do?
     
  22. Heisenberg123

    Heisenberg123 Well-Known Member
    78

    Sep 25, 2012
    703
    74
    78
    Hamilton, ON

    mine has a notification in the status bar when i have a voicemail, cant think it would be a carrier thing but who knows
     
  23. douglaswilson

    douglaswilson New Member
    5

    Nov 4, 2012
    1
    0
    5
    I've only had my phone for a few days and while adjusting the notification setting I seemed to have messed up my gmail notification settings. Any time I get a notification now it won't stop playing until I actually go in to the app on my phone or another notification comes in. Does anyone know how to stop it from doing this? Thanks.
     
  24. kingslappy

    kingslappy New Member
    6

    Nov 28, 2012
    1
    2
    6


    1) Click G-mail Icon

    2) Click Settings Button on Phone (bottom left)

    3) Click Label Settings

    4) Select Ringtone from this Screen (this will allow you to use a different notification tone than your default notification tone)
     
    Daphne Manners and Pookeysgirl like this.
  25. Rosti

    Rosti New Member
    5

    Mar 5, 2013
    1
    0
    5
    I just got a new Samsung S3. I read through all the post and it does not solve my problem. I go to the email preferences - email notifications - ring tone and I have none selected in generates an annoying ring sound. Even if I select another tone it does not change it. I can not find "postman" ringtone selected anywhere.
     

Share This Page

Loading...