1. Are you ready for the Galaxy S20? Here is everything we know so far!

Samsung Galaxy S3 Firmware problem

Discussion in 'Android Devices' started by MariachiTON, Jul 3, 2013.

  1. MariachiTON

    MariachiTON Lurker
    Thread Starter

    Hello ! I have a firmware problem with my galaxy S4. I was updating it once wi-fi connected but my internet shut down and while coming back my phone ran out of battery. So I couldnt update it anymore, always crashes at 32%.
    Now I know about Samsung Kies and tried to do it with this application but I get this error:
    "Your device's current firmware version is not supported to update firmware via kies"

    I would like to know how to fix this since I feel I kind of need to.

    Pardon my mistakes in english its not my mother tongue.

    Help will be much appreciated, thanks :D !
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Atma

    Atma Extreme Android User

    Hi MariachiTON :hello: Welcome to the forums.

    Which model S4 do you have? If you have to, you can use Odin to reinstall the stock rom.

    You can also try Kies again. Look in tools and select Firmware Upgrade and Initialization. You can see instructions for doing that here.
     
    funkylogik likes this.
  3. MariachiTON

    MariachiTON Lurker
    Thread Starter

    Hi Atma ! :Hello: Thanks.

    Its a GT-I9300

    Andriod version: 4.0.4

    Im checking about this Odin thing and going to read about the Kies program, but Im afraid I do not want to lose all my stuff on the phone. How can I save it ? With a back up in Kies?


    EDIT: Btw its a samsung galaxy S3 not S4 XD

    EDIT2: Kies sais GT-I9300 does not support initialising.
     
    funkylogik likes this.
  4. Atma

    Atma Extreme Android User


    Ok, I moved it to the S3 forum. :)

    If the phone won't boot up that will make it hard to backup. Have you tried going to recovery and doing a factory reset? First power off. I think for your phone you Press and hold Volume Up key + Home key then press Power key. You will have to reinstall apps but a factory reset doesn't normally delete things on internal storage like pics.
     
    MariachiTON likes this.
  5. funkylogik

    funkylogik share the love peeps ;)

    Isnt it only custom recoverys like cwm etc that dont wipe the internal SD bro?
    I think id just flash the firmware using Odin without wiping the phone tbh :beer:

    (Go to sammobile.com and download the correct firmware for the gt-i9300 and your country)
     
  6. MariachiTON

    MariachiTON Lurker
    Thread Starter

    Thanks buddy Ill try this and let you guys know how it worked out.
    My phone its actually working but with 4.0.4 patch of android, gets laggy and stuff so I want to update it but couldnt so far.
    Ill try this things out and tell you !!:D

    Thanks !!!
     
  7. funkylogik

    funkylogik share the love peeps ;)

    Updating from 4.0 to 4.1 without a reset, you may get some bugs but try it first and maybe you wont have to reset :thumbup:
     
  8. MariachiTON

    MariachiTON Lurker
    Thread Starter

    So guys... I've been trying out kies but its not helpfull at all, just won't work. Sais GT-I9300 does not support initialising.
    The problem I had was during a OS wi-fi update internet shut down and while coming back my phone ran out of battery, so everytime I try to update it crashes at 32%.

    I am not someone really experienced in this things so I couldnt make this ODIN program work, can't find the files I need to (PDA, cf-root, terminal drivers, etc.)
    So, I tried the "hold Volume Up key + Home key then press Power key", my S3 went to ODIN mode but its 'downloading... Do not turn off target!!!' several hours now (like 4) and nothing happens. Maybe I did something wrong.

    Should I power off my phone and try ODIN (in my pc) studying it more? Does it matter that my phone was unblocked (by unblocked I mean the thing you do so your phone works with any company anywhere in the world).

    I really dont know what to do now and my phone its just 'downloading' with the android green guy on the screen. =(
     
    funkylogik likes this.
  9. funkylogik

    funkylogik share the love peeps ;)

    To get out of the download mode you just pull the battery.
    In odin did you put the firmware file into PDA, check the PDA box and hit START while the phone was connected and in download mode?
     
  10. ZakiS3

    ZakiS3 Lurker

    My SGS3 was bought from Singapore and I'm using it in Bangladesh. It's android version 4.1.2, baseband- I9300XXELLA, Build Number- J2054K.I9300XXEMA2; Status- Normal. Once I used the app- Root checker and the app says- "You don't have proper root access." What does this mean? Besides, for some days my phone is asking for firmware update. I downloaded the update via OTA of more than 50 MB size. Aftr download the device reboots & update installation starts but at 31% it shows exclamation marks & stops, reboots to homescreen, shows a box with the text- update can't be completed, use kies. Kies says it can't update my device. I tried both OTA & Kies several times but same reply. pls advise me in detail.
    l there's a notification in my dashboard saying
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...