1. Check out our companion app, Forums for Android! Download from Google Play

Support Samsung Galaxy S3 sync/bluetooth with macbook Pro

Discussion in 'Android Devices' started by fingerscrowbar, Feb 26, 2013.

  1. fingerscrowbar

    fingerscrowbar New Member
    Thread Starter

    Feb 26, 2013
    Hi There
    I have a big problem. Cant send photos from S3 to macbookpro via bluetooth or browse device via mac. Pairing works and devices connected. i can send photo from computer to phone not the other way.
    I have tried Samsung and Apple technical support no one knows anything. Its a joke really.
    Samsung advertised this phone as being syncable with a mac with Kies which doesn[t work either. I have no way to transfer photos from phone to computer and need to.
    I have tried Android File Transfer. That doesn't work either.
    Anyone know why Bluetooth doesn't work? I thought it was an open protocol that works universally?

    In short i need a solution. None of the threads in this Forum dealing with this problem work.

    Please help!
    Thanks :mad:


  2. Raistlin1158

    Raistlin1158 Well-Known Member

    Dec 27, 2010
    I use Air Kies and it works fine :)
  3. sifar

    sifar New Member

    Aug 1, 2013
    Buenos Aires
    Follow instructions by oniongirl. I use a S3 and worked out perfectly well. I hope i'm not running against rules by copy and paste the oniongirl reply. Best

    Senior Member
    Thread Author (OP)

    Join Date: Jan 2010
    Location: Brighton, UK
    Posts: 563

    Device(s): Nexus One
    Carrier: Not Provided

    Thanks: 4
    Thanked 8 Times in 5 Posts

    OOOOOOH!! People with Macs, bow down to your new master! I've totally solved this problem.

    So. On your Mac, go to the Bluetooth preferences panel after pairing your Nexus to the Mac.

    Select the Nexus in the left-hand menu, then use the little cog to pull down a list of options. Select "Edit serial ports..."

    Click the little '+' icon, and in the Port Settings section, select OBEX Object Push. Protocol should be automatically set to RS-232. Click "apply" (and probably "require pairing" to be nice n secure) et voila!!

    You should now be able to, say, go into your gallery and send a file from your N1.

Share This Page