1. Are you ready for the Galaxy S20? Here is everything we know so far!

Samsung galaxy tab 10.1 - applications crash

Discussion in 'Android Devices' started by AMG_PC, Dec 22, 2013.

  1. AMG_PC

    AMG_PC Newbie
    Thread Starter

    Hi all,

    I have the Galaxy tab 10.1 and recently upon starting the tablet I got the first home-screen as if it was new, but all installed application still installed. Unfortunately no applications work since then. Also I keep getting "the process com.xxxxxxxxx has stopped unexpectedly. Please try again. These apply to applications like google play, skype, tango. It also happens when I try opening any other application.

    Please help!!! Thank you.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. breadnatty08

    breadnatty08 pain rustique

    Have you just updated the software on your tablet? Have you installed any new apps when this started happening?
    I'm wondering if a factory reset may be in order, but hopefully we can solve this without doing that.
     
  3. AMG_PC

    AMG_PC Newbie
    Thread Starter

    Nothing recently installed. No updates available. I woukd like to avoid factory reset.
     
  4. breadnatty08

    breadnatty08 pain rustique

    You should be able to go into Settings - Backup and Reset and then Factory Reset.
    Be sure you know EVERYTHING will be erased from your tablet. Backup anything you want. Google should have your contacts and apps backed up (but not data).
    An app like Helium should be able to accomplish all of that.
    https://play.google.com/store/apps/details?id=com.koushikdutta.backup
     
  5. You could try a different launcher. I had a similar problem once. There was something wrong with Touchwiz. There are a bunch at the Play Store. I really liked Go Launcher. If your problem is Touchwiz, that would solve it. You would have some set up and a small learning curve, but lots less work than a factory reset, and Go Launcher adds some features.
     
  6. AMG_PC

    AMG_PC Newbie
    Thread Starter

    Thanks I'll try go launcher.

    I've tried factory reset but when I asked for my password it says process failed.
     
  7. AMG_PC

    AMG_PC Newbie
    Thread Starter

    Go launcher installed but still can't access any applications :(
     
  8. I'm so sorry. I'm not familiar with the factory reset process so I don't know what to say about the password thing. Hopefully someone more knowledgeable will chime in.
     
  9. AMG_PC

    AMG_PC Newbie
    Thread Starter

    Hopefully. I'm still stuck
     
  10. Aures

    Aures Lurker

    Similar thing happened to me yesterday. An app started crashing where it never had before, after restarting I got prompted with the initial tablet setup and various apps no longer worked due to the same crash on launch behavior you get. The play store link on my home screen gave an "app not installed" message and it was replaced in the app lists by the old android market app.

    Updating the android market app reinstalled the play store app. After that I found this post so I installed go launcher and confirmed that didn't fix the issue. At this point I checked a few apps to see which were stuffed. The affected ones seem to be those I used recently before the crash.

    I tried uninstalling one of the stuffed apps and it worked fine after I reinstalled it. Tried reinstalling two others since then and both work again. I hazard a guess that during the initial crash that caused the issue various apps that happened to be in the cache at the time became corrupted.

    Try reinstalling one of your apps and see if that resolves it. Even if it does you still have to worry about losing your data and settings on a per app basis, not to mention any default apps that can't be uninstalled without rooting or any system internals that may now be messed up.
     

Samsung Galaxy Tab 10.1 Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...
Similar Threads - Samsung galaxy tab
  1. ChrissiHa
    Replies:
    7
    Views:
    257
  2. Ben9652
    Replies:
    3
    Views:
    269
  3. 1337xhoax
    Replies:
    10
    Views:
    668
  4. pointlesszebra
    Replies:
    3
    Views:
    670
  5. Samsung
    Replies:
    0
    Views:
    316
  6. Nirupa Rathnayake
    Replies:
    4
    Views:
    352
  7. epicmarketer
    Replies:
    1
    Views:
    539
  8. drcarl
    Replies:
    6
    Views:
    864
  9. MultiThreading666
    Replies:
    4
    Views:
    1,082
  10. George Coughlan
    Replies:
    3
    Views:
    920

Share This Page

Loading...