1. Download our Official Android App: Forums for Android!

Support Samsung Galaxy Y wifi problem.

Discussion in 'Android Devices' started by TheKalle, Jul 20, 2012.

  1. TheKalle

    TheKalle Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    115
    Joined:
    Jan 20, 2012

    Jan 20, 2012
    115
    3
    36
    I bought this phone 2 weeks ago, and it seems that I have a problem with my wifi. Whenever Im browsing using my default browser or looking at apps at play store, my wifi connection goes off and then returns some seconds later. This never happened on my previous phones. Its really irritating when I'm downloading something huge and the connection goes off. Help me. :c
     

    Advertisement

  2. rshivakmr

    rshivakmr Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 26, 2012

    Jan 26, 2012
    4
    0
    5
    I have the same problem and when even my screen gets off.The wifi is getting off, i cant listen to tuneup radio also :( any one help me..
     
  3. TheKalle

    TheKalle Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    115
    Joined:
    Jan 20, 2012

    Jan 20, 2012
    115
    3
    36
    Go to wifi settings >advanced and then tap on wifi sleep policy and tap on never. Hope it helps...
     
    navshukla55 and kiloromeo like this.
  4. rshivakmr

    rshivakmr Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 26, 2012

    Jan 26, 2012
    4
    0
    5
    I tried that to,, all other options in that.. but still its turning off... I dont know y
     
  5. arhmiq

    arhmiq Lurker
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Jul 21, 2012

    Jul 21, 2012
    2
    1
    6
    U might have a belkin router for sure. Ok so it disconnects right after 3 mins and gets re reconnected after 2-3 secs so.. go to your routers ip adress, if I'm not wrong it would be 192.168.2.1 , lol so then under wireless, there myt be sum settngs click on that. Then find lease time, it would be forever, change this lease time two weeeks. Then ur done
    It will work 100%. This is a prob with all gingerbreD nd android phones.
     
    TheKalle likes this.
  6. vonchi182

    vonchi182 Member
    Rank:
    None
    Points:
    16
    Posts:
    53
    Joined:
    Jun 18, 2012

    Jun 18, 2012
    53
    7
    16
    maybe u shud try checking the tune up radio settings..
     
  7. rshivakmr

    rshivakmr Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 26, 2012

    Jan 26, 2012
    4
    0
    5
    Yeah it works,, just fine now,,, i changed my belkin router settings..thanks for the help dude,, :)
     
  8. Vipulm124

    Vipulm124 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 4, 2012

    Sep 4, 2012
    1
    0
    5
    I have purchased a Samsung Galaxy y...
    i want to connect it to the Wifi of my BSNL broadband
    but i am unable to do so.....
    HELP ME
    Thanks...:)
     
  9. daxley

    daxley Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 7, 2012

    Sep 7, 2012
    1
    0
    5
    bump - I have the same problem :- (
     
  10. TheKalle

    TheKalle Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    115
    Joined:
    Jan 20, 2012

    Jan 20, 2012
    115
    3
    36
    I have a really old router, so I can't change the settings on it. Might be missing some cables. Ordered a new one and it will be probably delivered in 2 weeks. If it still happens, I'll follow your tip. You'll get a thanks anyways :D
     
  11. androidtester3

    Rank:
    None
    Points:
    36
    Posts:
    44
    Joined:
    Oct 12, 2012

    Oct 12, 2012
    44
    1
    36
    i will suggest Go to Settings --> Wireless and networks --> Wifi Settings -->Press Menu --> Go to Advanced --> Choose Wifi Sleep Policy --> Set that to never.
     
  12. androidtester3

    Rank:
    None
    Points:
    36
    Posts:
    44
    Joined:
    Oct 12, 2012

    Oct 12, 2012
    44
    1
    36


    i will suggest you ,
    Go to Settings --> Wireless and networks --> Wifi Settings -->Press Menu --> Go to Advanced --> Choose Wifi Sleep Policy --> Set that to never.

    Go to Settings --> Wireless and networks --> WiFi Settings -->on WiFi --> click network --> if any password enter with enable show password --> application auto connect wifi .
     
  13. popong1122

    popong1122 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Dec 30, 2011

    Dec 30, 2011
    2
    1
    6
    I have a problem too..
    I installed a custom rom called hyperion 7 Golden Master...
    At first the wifi of my phone works in about two days..
    but now the wifi signal was strong but the internet is not working...
    what should i do?
     
  14. TheKalle

    TheKalle Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    115
    Joined:
    Jan 20, 2012

    Jan 20, 2012
    115
    3
    36
    It may have been your router. Or the custom rom. Check the rom's topic here at AF and see if there are more people experiencing this. Maybe there is a update for the rom? You can always change rom or go back to stock.
     
  15. NikhilD05

    NikhilD05 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 21, 2012

    Nov 21, 2012
    1
    0
    5
    I am able to connect to the wifi router but not the internet how to resolve this
     
  16. xtianfriborg13

    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    Dec 3, 2012

    Dec 3, 2012
    17
    0
    15
    Oh my God, I have been thinking of buy the same phone, but it has WiFi problem? Oh no. :(
     
  17. TheKalle

    TheKalle Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    115
    Joined:
    Jan 20, 2012

    Jan 20, 2012
    115
    3
    36
    Lol. I would suggest spending a few more bucks to buy an other phone than the Galaxy Y. Not of the wifi problem, but its an low-end phone. You can get a better one by spending around 100 bucks more. The problem with the wifi is not a serious problen tho. :D
     
  18. charles32

    charles32 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 17, 2013

    Jul 17, 2013
    2
    0
    5
    even the same problem is going on in my phone.... its really irritating... plzzzzzz help me...:(:(:(:(
     
  19. charles32

    charles32 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 17, 2013

    Jul 17, 2013
    2
    0
    5
    no!!!!!!!!!!1 it dosent
     

Share This Page

Loading...