1. Download our Official Android App: Forums for Android!

Root Samsung Infuse - Can't connect USB

Discussion in 'Android Devices' started by gpramos, Nov 17, 2011.

  1. gpramos

    gpramos Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 17, 2011

    Nov 17, 2011
    2
    0
    5
    I'm having some problems when trying to connect my Samsung Infuse 4G to my PC.

    Everytime I plug the USB to the computer it does not recognize the device. Meanwhile when I look at the cellphone it also does not show that it there is an USB connection, even though it starts charging.

    So summarizing: I connect my phone to my PC, it starts charging but both the phone and the computer do not recognize the USB connection, so I can't use it for some functions as Mass Storage.
    In the phone screen it wont even open that three options to chose what kind of USB connection you want.

    I already tried changing my USB cable, turning on USB debugging but it also did not work.

    Any one has a clue about what might it be? So far I think it could be some problem in the phone's USB plug, although it still works for charging the device.
     

    Advertisement

  2. olskool

    olskool Well-Known Member
    Rank:
     #434
    Points:
    58
    Posts:
    161
    Joined:
    Apr 26, 2011

    Apr 26, 2011
    161
    11
    58
    disabled
    Alabama in the woods.
    Try a different port. Many times the data port closes if you disconnect without using the safe removal tool but will still charge. If this solves your problem then you can turn the affected port back on through the device manager on the pc side. The drivers from the phone should automatically load.
     
  3. manixs

    manixs Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 14, 2012

    May 14, 2012
    1
    0
    5
    It seems its not recogning it as a system storage anymore.. i tried all the above bt couldnt connect it to pc!! grrr.. i do notsee how to fix this issue.. is it a hardware prblm (*although it does charge it (((most of the times)))
     
  4. meliketoball

    meliketoball Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    May 18, 2012

    May 18, 2012
    4
    0
    5
    California
  5. jdv2727

    jdv2727 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 18, 2012

    May 18, 2012
    1
    0
    5
    My wife had the same issue. I fixed it by going into settings-applications-usb settiings. Then I changed it from Ask on connection to mass storage. Hooked it up to my computer. It recognized mass storage. Went back in to the usb settings and changed it back to ask on connection.
     

Share This Page

Loading...