1. Are you ready for the Galaxy S20? Here is everything we know so far!

Samsung intercept wont go into usb mode

Discussion in 'Android Devices' started by D_Hood, Feb 12, 2011.

  1. D_Hood

    D_Hood Lurker
    Thread Starter

    I got a samsung intercept and i plugged it into the computer and i got it to work once, but after that it won't even go into USB mode. My computer reads it but says its not recognize. I really need some help because this is getting very annoying. I want to put some music on my phone and can't. Please help

    1. Download the Forums for Android™ app!


  2. EarlyMon

    EarlyMon The PearlyMon
    VIP Member

    Welcome to the forums - I've moved you to a Samsung Intercept area to see if you can't get the answer you need.
  3. D_Hood

    D_Hood Lurker
    Thread Starter

    Someone please help me
  4. EarlyMon

    EarlyMon The PearlyMon
    VIP Member

    You know, sometimes, the usb cables go intermittent - do you have another cable you can try?
  5. D_Hood

    D_Hood Lurker
    Thread Starter

    I don't, it's getting annoying. Is there a way to troubleshoot it?
  6. EarlyMon

    EarlyMon The PearlyMon
    VIP Member

    Only way I can think would be to have another device to use the cable with.

    We've seen lots of cases where the cable still charges but doesn't do data, or just goes out altogether.
  7. Darkseas

    Darkseas Well-Known Member

    Lots of people have reported problems relating to USB file transfer. Here are some of the things that have worked for some people:

    1) Use a USB port on the back of your computer, not the front.

    2) In the Intercept's settings, make sure USB debugging is OFF.

    3) Once you connect phone and computer, you are pulling down the notifications, hitting the USB one, and then selecting "Mount" right?

    4) When you are done with the connection, you are using "Safely Remove Hardware and Eject Media" to disconnect the phone, right? This is for Win7, Vista, and maybe XP.

    5) If you move/copy files and something hangs, disconnect the phone, eject it from your computer, turn the phone off, then turn it on again and start over.

    6) If you get a hang on a large amount of data, move/copy only a few files at a time. If you hang on really large files, I can't help you as I haven't figured out how to fix that yet.

    If you're totally stuck and nothing works, you can move/copy files via FTP. Search the Market for file managers that have that capability.
    EarlyMon likes this.
  8. helofast

    helofast Member

    you are going to have to format your sd card someway, it happened to me a few days ago, try plugging in the usb until your pc reads recognizes it, and format sd card, should work after that
    EarlyMon likes this.
  9. EarlyMon

    EarlyMon The PearlyMon
    VIP Member

    If the phone has a built-in format, that's usually preferable.
  10. D_Hood

    D_Hood Lurker
    Thread Starter

    I'm not even getting the mount option. All it does is charge the phone. It gets frustrating
  11. Darkseas

    Darkseas Well-Known Member

    First, check to see if USB debugging is OFF, as it should be.

    Settings>Applications>Development>USB debugging - NO CHECKMARK. If it's checked, uncheck it.

    Plug the USB cable into your computer. Plug it into your phone. Is the phone beeping and are you seeing a message "USB connected" in the notification bar? If you are, pull down the bar and you'll see the notification for USB connected. Tap it. You'll get a popup for mounting the phone. Tap mount. Check your computer. The phone should now show up as a removable drive in your computer's file manager.

    If that didn't work, tell us where in this process things went wrong.
  12. LiquidSword52

    LiquidSword52 Lurker

    What operating system do you have? There is no current driver for Windows 7 64 Bit. The only other way to load files is with a card reader.
  13. jasonh_000

    jasonh_000 Lurker

    this is wrong. i am using windows 7 64 ultimate and i can jack in my intercept and mount it, and then copy files from the OS.

    i to have this problem sometimes where it wont give me the usb mount option [or detect usb connection but still charge]and the only thing i can do is pull the battery.
  14. Darkseas

    Darkseas Well-Known Member

    Since the original post was written, there have been a number of reports from people who went out and got a new cable specified to handle data, and that solved their similar problems.

    The cable supplied with the phone apparently is not up to the task.

    Two other thoughts. If you did not dismount the phone from the computer on the computer using its "Safely remove..." software, it will not be recognized again until you either do that or reboot the computer.

    Also, if there was any problem recognizing the phone the first time you connect it during a session, it won't mount until you turn the phone off and on again. Pulling the battery, as you describe, would accomplish the same thing, of course.
    EarlyMon likes this.
  15. Smoothkaos

    Smoothkaos Android Expert

    You MUST use a USB data cable. The power cable will not work
  16. helofast

    helofast Member

    Actually as someone previosly stated, if you try plugging into the front pc usb drivers it might not work because they aren't powerful enough. So what you would do in this case is plug the cable in the back of the pc on any open usb port and it should pick it up without having to format, as I had previously done.
  17. EdAndInn

    EdAndInn Well-Known Member


    All of the above points are valid and no harm in checking those settings.


    First of all I would make sure that correct USB Drivers are installed.

    Here is link to USB Drivers:

    Samsung Intercept Windows USB Drivers


    I check whether proper USB drivers are installed, appropriate cable is used (Cable that comes with Virgin Mobile USA phone connects properly with Windows Vista and Windows 7, Retractable cable from Cellet (Accessoryone on amazon.com) works well on Windows XP.


    Finally, I do the following always when I connect phone to USB port of PC.

    Now, power off and power on your Samsung Intercept (Just for clean phone state).

    Press Home Key
    Press Menu Key
    Select Settings
    Select Applications
    Select Development
    Check USB debugging on
    Check Stay awake on

    Connect your Samsung Intercept to USB port of your Windows PC.

    You shall see USB connected and USB debugging connected in Notification bar

    One can check off USB debugging on and Stay awake on after phone connects. Pull down notification bar and tap on USB Connected and Mount phone if you want to access the phone files.

  18. Darkseas

    Darkseas Well-Known Member

    You know, of course, that those drivers only work for Win XP. They will not work with Win Vista or Win 7.

    No drivers are available or required for either of those two operating systems.

    AFAIK from the many posts on this topic, no one has made those drivers work to fix the problem under XP. It's a wild goose chase.
  19. stef7

    stef7 Android Expert

    Right. They are "Modem" drivers anyway. Used for Tethering or some Sync programs. Heck, maybe used for some of this adb and rooting stuff, I don't know.

    The various incantations of Windows and Apple OSs shouldn't require a special USB driver installed to drag and drop files with the phone as if it were a flash disk.

    My success has been, using the cable that comes with the phone and charger, having USB debugging ON, and using a USB1.1 port (like that replicated on a USB keyboard, or an LCD display with USB ports).

    Windows will suggest that the device will operate faster on a USB2.0 port, but, it's a hit-or-miss proposition connecting with USB2.0 on my high-end laptop.

    Interestingly, on my slower Compaq Presario V5000, the USB2.0 ports work. So I think it's possibly a firmware / speed issue in the negotiations during the USB device connection process.

    But I mainly use the SwiFTP Server downloaded from the market and FileZilla client for the PC downloaded from the Web to connect to the phone and move content back and forth, and the USB cable for charging anyway.

  20. ZeRoSL

    ZeRoSL Lurker

    I had similar issues. I was able to get USB mode to work about once or twice, but the issue ended up being the cord. I really would suggest buying a new cable. (I bought mine on amazon for 1.49 shipped 2 day with prime) i bought a blackberry cord just to be on the safe side.

    i was dropboxing for a while to transfer files before i got the usb mounting to work with a new cable if you need to transfer files while you wait
  21. DennisB

    DennisB Lurker

    Is there a possibility that I really don't have an Intercept? EVERY how-to and even the user's manual are different. In this case, the USB port is on top, not on the side, like several You Tube videos show for the Intercept. Also, plugging in the USB cable does not result in notifications showing.
    This is getting frustrating. Virgin Mobile operators don't know anything.
    Does Samsun have tech support via phone or chat?
Similar Threads - Samsung intercept wont
  1. Gearhead_Idiot
  2. mawallace
  3. andriodadmirer
  4. RatherLoopy
  5. Mysteryman
  6. chadhughes
  7. andriodadmirer
  8. charlington
  9. thedavegray
  10. Mina392

Share This Page