1. Download our Official Android App: Forums for Android!

Root samsung lags and sleep button is unresponsive alot

Discussion in 'Android Devices' started by eargasmicgiant, Feb 28, 2013.

  1. eargasmicgiant

    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Feb 27, 2013

    i have a samsung continuum unactivated i use for fun and learning something new
     

    Advertisement

  2. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    Rank:
     #4
    Points:
    4,218
    Posts:
    30,224
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    30,224
    25,470
    4,218
    Male
    Next to you
    Welcome eargasmicgiant!
    Glad to have you here today:)

    Although I am not familiar with your device, have you tried a battery pull or a factory reset to help out with the lag?
    Otherwise some folks in your device forum may be able to help here:
    Samsung Continuum - Android Forums

    Thanks for joining:D
     
  3. eargasmicgiant

    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Feb 27, 2013

    yes ive done that and ive flashed it a couple of times using odin but now the ssleep button sometimes works but mostly does not
     
  4. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    Rank:
     #4
    Points:
    4,218
    Posts:
    30,224
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    30,224
    25,470
    4,218
    Male
    Next to you
    hmmm...could possibly be a hardware issue then I would surmise.
    Are you talking about the power button, that when pressed, shuts off the screen thereby putting the phone asleep?
     
  5. eargasmicgiant

    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Feb 27, 2013

    yes the power / sleep button that turns screnen on and off
     
  6. eargasmicgiant

    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Feb 27, 2013

    idk if i fudged something up when i flashed it with odin or what
     
  7. eargasmicgiant

    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Feb 27, 2013

  8. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    Rank:
     #4
    Points:
    4,218
    Posts:
    30,224
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    30,224
    25,470
    4,218
    Male
    Next to you
    So this issue arose after rooting/flashing your device?
     
  9. eargasmicgiant

    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Feb 27, 2013

    ya the last time i guess
     
  10. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    Rank:
     #4
    Points:
    4,218
    Posts:
    30,224
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    30,224
    25,470
    4,218
    Male
    Next to you
    Moved your thread to your device forum so others can help out:D
     
  11. eargasmicgiant

    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Feb 27, 2013

Share This Page

Loading...