1. Check out our companion app, Forums for Android! Download from Google Play

Root samsung moment stuck on samsung screen?

Discussion in 'Android Devices' started by flipboi2damax, Jun 26, 2010.

  1. flipboi2damax

    flipboi2damax Member
    Thread Starter
    35

    May 26, 2010
    15
    0
    35
    I rooted my phone and tried to switch kernels and when i did my phone is just stuck on the samsung screen. I even tried to reflash using the sprint update but nothing is working. Ant ideas? PLEASE help
     

    Advertisement

  2. dntesinfrno

    dntesinfrno Well-Known Member
    53

    Jun 7, 2010
    376
    71
    53
    computer tech
    Virginia
    Do you have a custom recovery installed? I have 3.0.8 and there is a factory reset option, i would give that a shot or if have any system backups to possibly restore.
     
  3. Hey the problem you may have ran into depending on if you have a custom recovery.

    I used SPRecovery, but if you can try and to clear cache and clear history phone data.
    I forgot what the 2 options are but you must clear those before loading a custom rom with root. Otherwise your phone will never load. try that and report back. just to double check.

    I did that and I had the samsung screen where it would just restart at the same screen
     
  4. forty9er

    forty9er Active Member
    36

    Feb 1, 2010
    41
    1
    36
    How long did you wait? Sometimes it can take awhile. I switched roms last night and it took my phone about 5 minutes to reboot. I thought it was stuck on the Samsung screen as well.
     
  5. Well from what I've noticed youll see the samsung screen refresh if it does it a couple times then it will be stuck. Theres a difference when it works and when it freezes
     
  6. whitelightnin

    whitelightnin New Member
    5

    Sep 27, 2010
    4
    0
    5
    Did anyone ever figure out a fix for this? My phone will boot up to the Samsung screen, then will not go any further. I am using noobnl-Radioactive-FroYo-romv1.8.7 rom and it was working fine, til i was tether wirelessly earlier. My phone froze, so i restarted it, now it will not boot past the samsung screen. I cleared the cache, and even tried rebooting to factory reset.

    When i try to apply the rom from zip, it says
    E:cant format system
    E:failure at line 2:
    format system:

    Any ideas?
     

Share This Page

Loading...