1. Download our Official Android App: Forums for Android!

Support samsung moment sync trouble

Discussion in 'Android Devices' started by assasination, Dec 26, 2009.

  1. assasination

    assasination Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 26, 2009

    Dec 26, 2009
    2
    0
    5
    i cant get my moment to sync right with my pc. im running windows 7. when i plug the device up to the pc, it reads that a device is connected but i cannot open it (just says please insert drive). and ideas what might fix this
     

    Advertisement

  2. pastafarian

    pastafarian Pâtes avec votre foie
    Rank:
    None
    Points:
    623
    Posts:
    5,622
    Joined:
    Nov 4, 2009

    Nov 4, 2009
    5,622
    4,625
    623
    Sales
    The Sea of Tranquility
    Did you pull down the notification menu on the phone and mount the sd card?
     
  3. assasination

    assasination Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 26, 2009

    Dec 26, 2009
    2
    0
    5
    yea my card is mounted, my pc doesnt even see it now. i reinstslled the usb drivers too
     
  4. Moment

    Moment Member
    Rank:
    None
    Points:
    35
    Posts:
    55
    Joined:
    Dec 21, 2009

    Dec 21, 2009
    55
    0
    35
    Go to Settings > Applications > Development. Uncheck USB Debugging. See if the PC recognizes your SD card after you do that.
     
  5. chckn&prncss

    chckn&prncss Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 2, 2010

    Jul 2, 2010
    1
    0
    5
    I am having the same problem... can't get to commect my phone to the PC. WIN7 is my OS
     
  6. dntesinfrno

    dntesinfrno Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    376
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    376
    71
    53
    computer tech
    Virginia
    I havent mounted my phone on a win7 machine but on xp sometimes i have to unmount my sdcard (menu>settings>sd card & phone storage>unmount sd card) and then reboot the phone to get the notification in the phone to mount to usb. Another thing to do would be download usbdeview (View any installed/connected USB device on your system) and uninstall any drivers related to samsung or android and reinstall the latest driver package included with the 2.1 swupdate. Lastly there is a thread over at SDX about wireless ftp connection to the sdcard bypassing the usb completely, this does however require a wifi connection to your network. This is the link to that thread

    [HOW-TO] Wireless Access to Your SD Card
     
    chckn&prncss likes this.

Samsung Moment

The Samsung Moment was one of the first Android Phones with a slideout keyboard.

Share This Page

Loading...