1. Are you ready for the Galaxy S20? Here is everything we know so far!

Samsung Moment USB Device Not Recognized DL Mode

Discussion in 'Android Devices' started by o_herrera, Aug 17, 2010.

  1. o_herrera

    o_herrera Lurker
    Thread Starter

    I want to root my Samsung Moment so that I can put Live Wallpapers on it and such, but every time I go to DL mode my computer says "USB Device Not Recognized" I have tried with and without USB Debugging on, install uninstall Drivers, going to REGEDIT to erase SAMSUNG drivers, formatting my phone, two different USB cables, three machines, and yet IT-STILL-WONT-WORK. I have tried on XP 64/32 and on 7. I have Eclair.DE03 Kernel 2.6.29 Firware 2.1 -Update1
     


  2. o_herrera

    o_herrera Lurker
    Thread Starter

  3. SteveVHT

    SteveVHT Member

    After you deleted everything, did you reboot and do a clean install of the updater?
    Also reboot the phone....
    Also, make sure your USB debugging is off
    Menu-Settings-Application Settings-Developement-USB Debugging(NO GREEN CHECK)
     

Samsung Moment Forum

The Samsung Moment release date was November 2009. Features and Specs include a 3.2" inch screen, 3MP camera, GB RAM, processor, and 1440mAh battery.

November 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...