1. Download our Official Android App: Forums for Android!

Support Samsung Note 4 stuck on TWRP boot loop

Discussion in 'Android Help' started by Android Question, Mar 25, 2016.

  1. Android Question

    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    I had already rooted my phone and had CMRemix ROM installed. Everything was working fine but I had to factory reset my phone for a reason. And instead of doing it through TWRP, I simply did it through the settings inside the phone. Now my phone is stuck in a TWRP boot loop. Instead of going onto the screen where I can backup, wipe, factory reset, etc, I just get stuck in the TEAMWIN boot screen. It would show that screen, turn off for a few seconds, then reappear over and over again.

    I know I should've factory reset through TWRP rather than through the custom ROM's setting...that was clumsy on my part.

    I've tried a few different tactics already with downloading the stock firmware and using Odin3 to download that firmware onto the phone. When I tried that, it fails with the phone saying:

    SW RE CHECK FAIL: [aboot]Fused 2 > Binary 1
    [1] eMMC write fail: ABOOT

    Is there anything else I can do to have my phone working again? It can either be back to the original firmware or CMRemix ROM. Thanks in advance!
     

    Advertisement

  2. Jfalls63

    Jfalls63 Android Expert
    Rank:
     #30
    Points:
    818
    Posts:
    4,130
    Joined:
    May 15, 2015

    May 15, 2015
    4,130
    3,052
    818
    Male
    Electrician
    Satsuma,Alabama
    What model Note 4 do you have?
    Did you try the most current firmware when you tried flashing stock?
    Have you tried to flash TWRP again?
    Did you make any backups with TWRP before this happened?
     

Share This Page

Loading...