1. Are you ready for the Galaxy S20? Here is everything we know so far!

Samsung S4 won't start up

Discussion in 'Android Devices' started by freaksonme, Oct 23, 2014.

  1. freaksonme

    freaksonme Lurker
    Thread Starter

    Hey all,

    So today this problem occured. I was taking some pictures and when i was done making them i wanted to view them. When i was watching the picture the phone just completely shut down I tried to power it back on but it did not work. So i plugged it in the charger and it showed me that the battery was totally drained out. After 2 minutes the battery logo was like at 35% charged and tried to start it up again, but it only loads up to the "Samsung Galaxy s4" splash screen and after that it completely shuts down. If you pull out the battery and put it back in again it does the same thing. Splash screen and it turns off.

    Used a different battery of a friend but it didn't fixed it. Also tried mine battery and put it in the S4 phone of my friend and the phone worked fine. So i guess its not an battery issue. What can i do to fix this?

    Thanks.


    ps. Sorry for my English.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. johnny_w

    johnny_w Well-Known Member

    First if you have an external SD card installed I would try removing it and restarting. Corrupted SD cards can cause some very strange behavior.
    Next I would try restarting in safe mode.
    To turn on Safe Mode, follow these steps:
    1. Power the phone off.
    2. Once the phone is off and all lights are emitting, press and hold the Power button to turn the S4 back on.
    3. When the Galaxy S4 logo appears on the screen, press and hold the Volume Down button.
    4. Continue to hold the Volume Down button until the phone completely boots. You will see the words “Safe Mode” appear in the lower left corner of the screen if you performed the steps properly.
    [​IMG]

    Let us know if any of that helps!

    PS. Sorry for my English too, and I was born and raised in the states!
     
  3. freaksonme

    freaksonme Lurker
    Thread Starter

    Thanks for the reply. I tried to boot it up without the SD card in it. Also it wont let me go in Safe mode it just shuts down after 5 seconds showing the splash screen. When i hold the volume button up it tries to go in recovery mode as it shows in blue on the top left. But again it shuts down.

    After replacing the battery it turns itself on without the power button being pressed. Pressing the power button wont do anything.
     
  4. johnny_w

    johnny_w Well-Known Member

    Here's a reply to the same issue from Verizon's site. It will unfortunately wipe all of your data.
    The phone has to be completely powered down to start with. Then you'll need to press and hold the Power button & Volume up key & Home key for quite some time. You'd let go of only the power button when the phone vibrates but keep holding the Volume & Home key until you see the Android logo. Once that little green guy appears, you can let go of all the keys. You'll need to use your volume keys to highlight and power key to select wipe data/factory reset, then Yes -- delete all user data and last but not least to reboot the system now.

    If that doesn't work here's a discussion of another fix:
    http://forum.xda-developers.com/showthread.php?t=2325911&page=2
     
  5. freaksonme

    freaksonme Lurker
    Thread Starter

    Did not work.. My computer wont recognize the phone while its booting that 5 seconds. Neither does ODIN.
     
  6. johnny_w

    johnny_w Well-Known Member

    And the "hold the power button, volume up, and home button, release power at vibrate" didn't get you into recovery?
    I'm out of ideas. Perhaps one of the true Galaxy experts will chime in because I'm stumped!
    Sorry I couldn't help. I hope somebody else here can.
     
    freaksonme likes this.
  7. Keeps89

    Keeps89 Lurker

    Freaksonme I am having the same issue!! Mine started yesterday if you do figure it out on your own can you let me know what it was please?

    To everyone else the only way to get the phone to display anything it to take the battery out and put it back in. Once I do this there are 3 options;

    1. If I touch nothing the phone vibrates once then will display samsung galaxy S4 for a few seconds then go blank.

    2. Hold the power and volume down button it will display a custom OS warning. It then gives me 2 options volume up to continue or volume down to cancel either option I do I still only have the few seconds before the screen goes back blank.

    3. Hold the power and volume up button it will display the samsung logo like normal and also show the little blue letters int he top left corner but like before you only have a few seconds before the screen goes blank.

    ~~~

    I've tried several thing also; SD card or no SD card, computer doesn't recognize it.
     
    yinqin likes this.
  8. freaksonme

    freaksonme Lurker
    Thread Starter

    Keeps89 I am going to visit a Samsung service center today and have a check up on it. I will reply here if they found a fix for it.
     
  9. yinqin

    yinqin Lurker

    I am having the same problem too.
    Can anyone please help us? :(
     
  10. freaksonme

    freaksonme Lurker
    Thread Starter

    hey,

    So i went to the Vodafone Samsung service center to have a check up on it. They couldn't fix it right away so they sended to a company here in The Netherlands where i live called "Dynafix". Since i still got a 1 year warranty it won't cost me anything. They said to me that it will be fixed approximately in 2 weeks.
     

Samsung Galaxy S4 Forum

The Samsung Galaxy S4 release date was April 2013. Features and Specs include a 5.0" inch screen, 13MP camera, 2GB RAM, Exynos 5410 Octa processor, and 2600mAh battery.

April 2013
Release Date
0
Reviews
Loading...

Share This Page

Loading...