1. Are you ready for the Galaxy S20? Here is everything we know so far!

Samsung S5 Gmail Deletion Problems

Discussion in 'Android Devices' started by Krackenhauser, Oct 6, 2014.

  1. Krackenhauser

    Krackenhauser Lurker
    Thread Starter

    Just picked up an S5, all is good except that deleted emails from Gmail keep reappearing on my device. I have gone into email settings and can't find where the "delete emails from Server" choice is. This is driving me nuts. PS moved from an S4 and was not having this problem.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. acraftylady

    acraftylady Android Enthusiast

    Go to your gmail account online and under settings click the forwarding tab and in there set so it deletes from the server. Mary
     
  3. Krackenhauser

    Krackenhauser Lurker
    Thread Starter

    Can you be more specific on what settings? I am using IMAP and it is not obvious to me.
     
  4. acraftylady

    acraftylady Android Enthusiast

    Maybe I have it wrong but go to www.gmail.com and log in. Then over on the right click the gear icon and under the forwarding tab for pop/Imap isin't that the settings you need? I know the email I use the settings to keep it on the server or not I have to set it right from my server not within the email app. Mary
     
  5. Krackenhauser

    Krackenhauser Lurker
    Thread Starter

    Yes. I have all of that. When I get to that page it is not obvious what settings I should select,
     
  6. acraftylady

    acraftylady Android Enthusiast

    If you are using pop then use no 2 in the pop settings and pick from the drop down what you want to do you want to delete gmail's copy so it doesn't stay on the server and if you are using Imap in the second section you want the first one that says immediately update the server meaning immediately delete from the server. Hope that is clear enough so you understand it. Mary
     
  7. Krackenhauser

    Krackenhauser Lurker
    Thread Starter

    Thanks for the note. I already had that one selected. Thanks for your help.
     
  8. acraftylady

    acraftylady Android Enthusiast

    Ok sorry I don't use gmail in a mail program any more to remember it all. Mary
     
  9. philayl

    philayl Android Expert

    Hi, I don't know if you have tried this, go to "Settings", "Accounts", "email", "Settings", select your Gmail account, for this to work it must be set as the default account, at the bottom of the page select "More settings", then "Incoming settings", at the bottom there is a drop down box where you can select what happens with the emails. Phil
     

Samsung Galaxy S5 Forum

The Samsung Galaxy S5 release date was April 2014. Features and Specs include a 5.1" inch screen, 16MP camera, 2GB RAM, Snapdragon 801 processor, and 2800mAh battery.

April 2014
Release Date
0
Reviews
Loading...

Share This Page

Loading...