1. Download our Official Android App: Forums for Android!

Support Samsung S6 / Phone / Lollipop "Dropdown" App

Discussion in 'Android Help' started by Joe Stanton, Jun 4, 2015.

  1. Joe Stanton

    Joe Stanton Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    4
    Joined:
    Jun 4, 2015

    Jun 4, 2015
    4
    0
    15
    Male
    My problem is functionality of the "dropdown" phone app that appears when the phone rings and I am in some other app (including if in full featured Phone app on the "Recent" calls listing).

    Here is workflow:

    • I am in some app such as Wordfeud or Kindle, etc. Or even in Phone app itself on "Recent" call listing.
    • Phone rings
    • Little dropdown phone app appears at top of screen
    • I hit answer
    • The call requires a numeric response (I have an 800 number forwarded to my phone and requires me to press "1" to answer call)
    • There is no way to press "1" since the dropdown app has no keypad.
    • If I am on "Recent" calls screen the icon to show keypad is available, tap it, but then interacting with keypad does not go to the dropdown app, e.g. it does not "hear" the "1" being pressed.
    • I then have to press Back to get out of phone app, go back in, then tap "Return to call in progress", which BTW is semi-obscured by the dropdown app and is easy to accidentally hit End Call.
    • By the time I get to the keypad, and press "1" the caller has hung up as this takes precious seconds.
    I'd like to know how to disable the dropdown app and force the phone app to be in full foreground with the keypad open, as previous S4 phone app behaved, or to have a keypad option on the dropdown phone app. This is extremely frustrating as my phone is my business lifeblood and I take upwards of 30 calls a day and need a simple way to answer a call.

    Any assistance would be much appreciated.

    Joe
     

    Advertisement

  2. redjama

    redjama Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    415
    Joined:
    Mar 7, 2013

    Mar 7, 2013
    415
    131
    78
    Male
    Glorified Welder/Fabricator
    Denver, PA
    Open dialer.......top right corner you'll see the 3 little dots....that's your call setting.....tap that.....tap call......tap on call-related popups.....uncheck call notification pop ups.....that should do the trick.
     
    funkylogik likes this.
  3. Joe Stanton

    Joe Stanton Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    4
    Joined:
    Jun 4, 2015

    Jun 4, 2015
    4
    0
    15
    Male
    My dialer (phone app) has no such 3 little dots. It has "More" and the option you mention does not exist under that. Perhaps you are replying to a different Android? I cited Samsung S6 Lollipop. Thanks for trying. I welcome suggestions from folks who have the S6 phone and Android version I have (e.g. Lollipop 5.0.2).

     
  4. funkylogik

    funkylogik share the love peeps ;)
    Rank:
    None
    Points:
    1,443
    Posts:
    21,404
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    21,404
    7,248
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
  5. redjama

    redjama Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    415
    Joined:
    Mar 7, 2013

    Mar 7, 2013
    415
    131
    78
    Male
    Glorified Welder/Fabricator
    Denver, PA
    I'm on am S5 running the same lollipo version just assumed that the dialer would be similar.
     
  6. Joe Stanton

    Joe Stanton Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    4
    Joined:
    Jun 4, 2015

    Jun 4, 2015
    4
    0
    15
    Male
    Thanks, but I have discovered with these phones that making assumptions from model to model is a bad idea. The manufacturer can make minor customizations to the OS as needed for hardware variations, etc... But thanks again. I am hoping for a reply from another user with same hardware and OS version.
     

Share This Page

Loading...