1. Download our Official Android App: Forums for Android!

Support Samsung sync through

Discussion in 'Android Devices' started by Prateek1234, Jan 10, 2012.

  1. Prateek1234

    Prateek1234 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jan 10, 2012

    Jan 10, 2012
    5
    0
    5
    India
    When I connect my Galaxy S2 to sync my laptop using "Kies via Wifi" it doesn't work.

    On my phone it tells me it is connected, and on the laptop I can see the device "GT-I9100" under connected devices, but I see no files or anything else.

    When I move the mouse icon over the "GT-I9100", it writes "Loading...". I've waited long enough but nothing happens.

    When I connect the phone using USB cable, it works perfectly fine.

    Kindly help how to resolve the problem...till then I have no alternative but to plug in and sync to Kies by USB cable.
     

    Advertisement

  2. sonickev

    sonickev Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Oct 6, 2011

    Oct 6, 2011
    3
    0
    5
    Same problem but unfortunately I have not resolved it either.

    Left it for hours then my phone reset and lost the connection. Nothing had been transferred and remained "loading..." for the whole time until it reset.

    No explanation as yet.
     
  3. Sword Fish

    Sword Fish Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    329
    Joined:
    Oct 19, 2011

    Oct 19, 2011
    329
    40
    43
    Pilot
    Calgary, AB
    Under Settings->Applications->Development do you have the USB debugging selected? I have found Kies will not connect if you turn that on. Also, my Kies will not connect while my phone is locked, not sure if that is an issue with either of you. I am assuming the obvious and you have both installed the Samsung drivers from the samsung web site.
     
  4. Prateek1234

    Prateek1234 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jan 10, 2012

    Jan 10, 2012
    5
    0
    5
    India
    Under Settings->Applications->Development - The USB debugging is not selected

    I am also ensured that the phone is not locked. In fact on the phone it says "CONNECTED with <computer name>" and "You can sync with <computer name>"

    I am not sure by what you mean by "installed the Samsung drivers from the samsung web site."

    I am able to sync using USB and I am also able to connect to the phone using "Kies Air".
     
  5. yls

    yls Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 12, 2012

    Jan 12, 2012
    4
    0
    5
    Hello, Prateek1234!
    I have absolutely same problem. My Galaxy S2 has firmware I9100XWKI4. Wtat is fimware in your phone? I also use Windows 7 32bit. I think, that we have the same reason of our problem.
     
  6. Sword Fish

    Sword Fish Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    329
    Joined:
    Oct 19, 2011

    Oct 19, 2011
    329
    40
    43
    Pilot
    Calgary, AB
  7. yls

    yls Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 12, 2012

    Jan 12, 2012
    4
    0
    5
    I looked in the control panel of the my computer - I have last version of drivers: v1.4.103
     
  8. Prateek1234

    Prateek1234 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jan 10, 2012

    Jan 10, 2012
    5
    0
    5
    India
    Thanks Folks...for trying to help...

    My Kernel Version is ...I9100XWKL1 and I am using Windows 7 (Home Premium) - 64bit
    The Kies version is 2.1.1.11124_17

    Apologies for my ignorance.....can you please advise as to how the check the last version of drivers

    Regarding lock...I ensure that the phone does not auto lock while trying to sync over wifi.
     
  9. GeeZed

    GeeZed Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jan 31, 2012

    Jan 31, 2012
    3
    0
    5
    I have the exact same problem too. Does anyone have a fix yet?
     
  10. Russell Ng

    Russell Ng Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,384
    Joined:
    Sep 29, 2011

    Sep 29, 2011
    1,384
    166
    143
    Male
    Engineer
    Kuala Lumpur
    Try to disable to lock screen and keep the screen on all the time while trying to connect. Sometimes when the phone goes to sleep, it gets disconnected. That's what Sword Fish meant I think.

    I connect to Kies fine so not sure what your real problem. Its not all the time, but usually restarting the computer and trying to connect again solves the problem if couldn't connect the first time.
     
  11. Prateek1234

    Prateek1234 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jan 10, 2012

    Jan 10, 2012
    5
    0
    5
    India
    Have tried after disabling the lock screen and have keep the screen on all the time while trying to connect. Have tried restarting the computer as well as the phone.

    Sill no luck
     
  12. yls

    yls Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 12, 2012

    Jan 12, 2012
    4
    0
    5
    Is your phone rooted? And if yes, what method did you use to root it?
     
  13. rindert

    rindert Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 4, 2012

    Feb 4, 2012
    1
    0
    5
    I have the problem too. That makes 5 of us. My Kernel, Windows and Kies are the same as Prateek1234's. My SGS2 is rooted with CF-Root.

    I had the problem before and was able to get rid of it temporarily. :mad: Perhaps that was because I uninstalled the last installed apps. This time it stopped working after a couple of days without any new installs.
     
  14. Prateek1234

    Prateek1234 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jan 10, 2012

    Jan 10, 2012
    5
    0
    5
    India
    I am not to sure what a ROOT is so sharing the following info of the phone:
    Model No: GT-I9100
    Android Verdion: 2.3.6
    Baseband version: I9100DDKL1
    Kernel Version: 2.6.35.7-I9100XWKL1-CL809037 root@DELLBUILDER12 #2
    Build Number: GINGERBREAD.XWKL1
     
  15. kev0055

    kev0055 Member
    Rank:
    None
    Points:
    16
    Posts:
    37
    Joined:
    Apr 20, 2011

    Apr 20, 2011
    37
    2
    16
    Same issue here.

    Fresh install of Kies latest version released on 9th March 2012.

    Windows 7 64-bit
    Android version: 2.3.6
    Baseband version: I9100DXKL1
    Kernel version: 2.6.35.7-I9100DXKL3-CL814816
    Non-rooted

    Connected. Stuck on "Loading".

    WTF. This is their flagship best selling phone for sakes. Not some ainol 7 MIPS budget phone.
     
  16. ecinereb

    ecinereb Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Mar 10, 2012

    Mar 10, 2012
    6
    0
    5
    Perth, Australia
    Hmm I'm getting constant issues with connecting to my laptop.

    My phone used to auto connect to kies when I plugged it in and now it doesn't. I can't connect to my computer at all - usb or kies via wifi. I've tried everything shy of master reset of my phone which I don't particularly want to do.

    I've checked everything. No go. My connect to kies via wifi is stuck on loading - same as above.

    Details about my phone are slightly different than others have listed above (only slight in some cases though).

    Android version: 2.3.6
    Baseband version: I9100XXKI4
    Kernal version: 2.6.35.7-I9100XWKK2-CL726411 root@DELL88 #2
    Build number GINGERBREAD.XWKK2

    I've noticed other people don't have an "XX" in their baseband version so I'm not sure if my phone has something wrong.

    Does anyone have any info on this that could shed some light on why this is happening? If I don't get this fixed, I'm never going to be able to update to ICS when it finally does get released.
     
  17. marcusorjames

    marcusorjames Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 20, 2012

    Mar 20, 2012
    1
    0
    5
    bump, same problem:

    ver: 2.3.5
    Baseband: I9100BUKI1
    build: GINGERBREAD.BUKJ3
     
  18. zoonie

    zoonie Member
    Rank:
    None
    Points:
    16
    Posts:
    55
    Joined:
    Mar 20, 2012

    Mar 20, 2012
    55
    3
    16
    Male
    suffolk uk
    Same problem here! it used to connect now it doesnt!!! anyone know why???

    Model... GT-I1900

    Version... 2.3.4

    Baseband... I9100XXKI1

    Kernel... 2.6.35.7-I9100XWKI4-CL575468 root@DELL143 #2

    Build... GINGERBREAD.XWKI4
     
  19. truenorf

    truenorf Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 1, 2012

    Apr 1, 2012
    1
    0
    5
    Upgraded to ICS thinking that might do it, but still have exact same problem as described above. Kies works fine if I connect using USB, but Kies via Wifi says it's connected and 'you can sync with Computer' but as soon as you hover over GT9100 in the list, it changes to Loading... and just sits there forever. Eventually it disconnects.

    Possibilities:
    1) My phone is renamed to Truenorf's Galaxy when I connect using USB, and shows up as such on the left in Kies. When I use Kies via Wifi it just shows up as GT9100. Is it confused that the same device has a different name for the different connection mode?

    2) I have about 4000 pictures sync'd from my old laptop. My wife's Galaxy S2, which only has 100 pictures or so, and never connected to my old laptop, connects to this laptop fine using Kies via Wifi. Is it to do with media scanning the pictures folder?

    3) I have a 32Gb SD card installed. (only 5Gb used). Media scanning again?

    4) I connected to my old laptop using Kies via Wifi. Perhaps the phone is locked to that profile/library etc?

    5) List of apps that are installed right now. (Hidden for reasons of space!) Those with the exact same problem, any apps in common here?
    c:geo v 16.02.2012 ( http://market.android.com/search?q=pname:cgeo.geocaching )
    miCoach v 2.0.8823 ( http://market.android.com/search?q=pname:com.adidas.micoach )
    Adobe Flash Player 11.1 v 11.1.115.7 ( http://market.android.com/search?q=pname:com.adobe.flashplayer )
    Amazon Kindle v 3.5.1.1 ( http://market.android.com/search?q=pname:com.amazon.kindle )
    Amex UK v 1.1 ( http://market.android.com/search?q=pname:com.americanexpress.android.acctsvcs.uk )
    Chrome Beta v 0.16.4301.233 ( http://market.android.com/search?q=pname:com.android.chrome )
    Google Play Store v 3.4.7 ( http://market.android.com/search?q=pname:com.android.vending )
    Remote Gallery 3D - trial v 1.2.1 ( http://market.android.com/search?q=pname:com.androidsx.easygallery )
    British Airways v 2.3 ( http://market.android.com/search?q=pname:com.ba.mobile )
    Sky+ v 2.1.8 ( http://market.android.com/search?q=pname:com.bskyb.android.skyplus )
    GPS Test v 1.2.6 ( http://market.android.com/search?q=pname:com.chartcross.gpstest )
    Klick Todo v 1.82 ( http://market.android.com/search?q=pname:com.coderecipe.ktodo )
    Dropbox v 2.1.1 ( http://market.android.com/search?q=pname:com.dropbox.android )
    DuckDuckGo v 1.9.2 ( http://market.android.com/search?q=pname:com.duckduckgo.mobile.android )
    eBay v 1.7.3.6 ( http://market.android.com/search?q=pname:com.ebay.mobile )
    GPS Status v 3.8.1 ( http://market.android.com/search?q=pname:com.eclipsim.gpsstatus2 )
    Evernote v 3.6 ( http://market.android.com/search?q=pname:com.evernote )
    Facebook v 1.8.4 ( http://market.android.com/search?q=pname:com.facebook.katana )
    O2 Priority Moments v 1.7.0 ( http://market.android.com/search?q=pname:com.goldengekko.o2pm )
    Google Play Books v 2.3.5 ( http://market.android.com/search?q=pname:com.google.android.apps.books )
    Maps v 6.5.0 ( http://market.android.com/search?q=pname:com.google.android.apps.maps )
    Translate v 2.3.1 ( http://market.android.com/search?q=pname:com.google.android.apps.translate )
    Google Sky Map v 1.6.4 ( http://market.android.com/search?q=pname:com.google.android.stardroid )
    Barcode Scanner v 4.0 ( http://market.android.com/search?q=pname:com.google.zxing.client.android )
    IG Index v 1.11.1 ( http://market.android.com/search?q=pname:com.iggroup.android.spreadbet )
    Polaris Office v 3.0.3120.21 ( http://market.android.com/search?q=pname:com.infraware.polarisoffice )
    join.me v 1.0.44 ( http://market.android.com/search?q=pname:com.logmein.joinme )
    Marine Traffic v 0.9.3 ( http://market.android.com/search?q=pname:com.marinetraffic )
    RssDemon v 3.1.19 ( http://market.android.com/search?q=pname:com.meecel.feedreader.RssDemonAd )
    Pageonce v 5.31 ( http://market.android.com/search?q=pname:com.netgate )
    Samsung account v 1.2.024 ( http://market.android.com/search?q=pname:com.osp.app.signin )
    PayByPhone v 1.0.6 ( http://market.android.com/search?q=pname:com.paybyphone )
    Angry Birds v 2.0.0 ( http://market.android.com/search?q=pname:com.rovio.angrybirds )
    Whistler v 1.0 ( http://market.android.com/search?q=pname:com.rtp.livepass.android )
    Kies air v 2.1.203091 ( http://market.android.com/search?q=pname:com.samsung.swift.app.kiesair )
    Photo editor v 1.0 ( http://market.android.com/search?q=pname:com.sec.android.mimage.photoretouching )
    Ocean weather v 1.0 ( http://market.android.com/search?q=pname:com.sec.ccl.csp.app.secretwallpaper.themeone )
    Windy weather v 1.0 ( http://market.android.com/search?q=pname:com.sec.ccl.csp.app.secretwallpaper.themetwo )
    FastCam v 1.0.0 ( http://market.android.com/search?q=pname:com.sjgames.qce )
    Skype v 2.7.0.907 ( http://market.android.com/search?q=pname:com.skype.raider )
    Speaktoit Assistant v 0.3.8 ( http://market.android.com/search?q=pname:com.speaktoit.assistant )
    Swype v 3.26.92.38235 ( http://market.android.com/search?q=pname:com.swype.android.inputmethod )
    Twitter v 3.1.1 ( http://market.android.com/search?q=pname:com.twitter.android )
    Viber v 2.1.6.632 ( http://market.android.com/search?q=pname:com.viber.voip )
    Voice command v 2.8.3 ( http://market.android.com/search?q=pname:com.vlingo.client.samsung )
    WhatsApp v 2.7.5813 ( http://market.android.com/search?q=pname:com.whatsapp )
    MediaFix v 1.2 ( http://market.android.com/search?q=pname:eu.gorgonloop.MediaFix )
    c:geo Manual v 1.8.0 (en) ( http://market.android.com/search?q=pname:gnu.android.app.cgeomanual.en )
    QR Droid v 5.0 ( http://market.android.com/search?q=pname:la.droid.qr )
    Locus Free v 2.2.0 ( http://market.android.com/search?q=pname:menion.android.locus )
    PrintBot v 2.2.1 ( http://market.android.com/search?q=pname:net.jsecurity.printbot )
    ConnectBot v 1.7.1 ( http://market.android.com/search?q=pname:org.connectbot )
    Speed Test v 2.0.8 ( http://market.android.com/search?q=pname:org.zwanoo.android.speedtest )
    Instant Heart Rate v 2.5.7 ( http://market.android.com/search?q=pname:si.modula.android.instantheartrate )

    This has been going on for months now. It's frustrating because I sync contacts from Outlook using Kies, so at the moment I have to plugin USB all the time to do that. (Kies Air doesn't sync contacts and I don't want to share my contacts with Google and sync via the cloud, thanks).

    If anyone manages to solve this one I'd be very interested to hear the details.

    Cheers,

    TN
     
  20. Clyde01

    Clyde01 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 25, 2012

    Apr 25, 2012
    1
    0
    5
    Hi Guys, I've got a similar problem trying to use Kies via WiFi to sync my Galaxy Tab with MacBook Air. From my Galaxy Tab in Kies via WiFi I can see the wireless network, but not the MacBook Air (or in fact iPhone) that is connected to the same WiFi network. Searches and then just returns 'no devices'. Any suggestions?
     
  21. yls

    yls Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 12, 2012

    Jan 12, 2012
    4
    0
    5
    I have solved our problem!
    When I removed external sd-card my phone connected to kies via wi-fi perfect. Then I looked for "bad" files on external sd-card and finded them. It was file "166041 The Lost Symbol.fb2.zip" with double extention. When I changed its name to "166041 The Lost Symbol.zip" connection became well.
    So to solve the problem with connection to kies via wi-fi you must find "bad" files on external sd-card with double extention and renamed them.
    Good luck!
     
  22. androdude

    androdude Newbie
    Rank:
    None
    Points:
    16
    Posts:
    17
    Joined:
    Jun 18, 2011

    Jun 18, 2011
    17
    1
    16
    I even formatted and unmounted the SD Card but still nothing :(
     
  23. ldeese

    ldeese Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Oct 27, 2012

    Oct 27, 2012
    2
    0
    5
    I&#8217;m having the same problem, too, but only after upgrading to the latest version of Kies. The original version of Kies I believe was installed from my phone when I plugged into USB. Wifi sync worked and I was impressed. As soon as I allowed the PC program (app) to update. The Wifi sync no longer worked.
     
  24. ldeese

    ldeese Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Oct 27, 2012

    Oct 27, 2012
    2
    0
    5
    Great site / forum. Samsung... get your act together, please! :)
     
  25. morechoff

    morechoff Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 9, 2012

    Nov 9, 2012
    1
    0
    5
    As many others I cannot connect to Samsung Kies via Wifi. The application shows it is connected to the Samsung Galaxy S3 (stock), but hovering over the device it says "Loading". I have rebooted both the phone and the PC with no luck.

    I was able to connect right after installing, but lost the connection and can no longer connect. I do see Kies.air running and taking CPU cycles on Windows 7 64 bit, but it never seems to finish. I do not have an external SD card installed.

    I have no issues with Kies using USB. Everything connects and I can do a backup.
     

Share This Page

Loading...