1. Are you ready for the Galaxy S20? Here is everything we know so far!

Samsung transform ultra M930

Discussion in 'Android Devices' started by PlatinumWolf, Dec 22, 2013.

  1. PlatinumWolf

    PlatinumWolf Newbie
    Thread Starter

    OK well apparently Ive tried everything i have posted with no responses and i have a sprint m930 transform ultra no root cant get it to root Odin one clicks etc im about to just throw this stupid phone in the trash nothing but problems
     


  2. chevanlol360

    chevanlol360 Android Expert

    What's the issue that you're having with Odin?
     
  3. PlatinumWolf

    PlatinumWolf Newbie
    Thread Starter

    Ok 2.3.6 FG.11 TU sprint Odin 4.42 TransformUltra.ops and CWM_TU.tar being used
    Download Start...
    <0> Create File...
    <1> StartThread Detected : 1
    <2> StartThread Detected : 0
    <3> StartThread Detected : 0
    <4> StartThread Detected : 0
    <5> StartThread Detected : 0
    <6> StartThread Detected : 0
    <7> StartThread Detected : 0
    <8> StartThread Detected : 0
    <1> setup connection...
    <1> odin mode.. check plcatform verification.
    than it stales and counter keeps counting right drivers com light is yellow
    on the phone itself
    product name : sph-m930
    custom binary download : 0
    current binary : official
    odin_init()
    odin : download mode start
    wait for usb_read
    wrong command
    odin_ack : FAIL!!!
    wait for usb_read
    odin : samsung
    odin_ack : MITS
    wait for usb_read
    usb_read() transaction failed
    odin: oops!

    also multiple cords and tried all 4 usb ports in rear of desktop and two in front win xp sp3 and on Win 7 Ult (which phone isnt even recognize at all reset drivers erased driver history ect ect and did kies and tried Samsung drivers on laptop (win 7) yet phone still wont recognize on that only hope is desktop win xp which recognizes the phone.

    So if anyone out there has ran into this problem or sees something I did wrong or could assist in anyway I would be greatly appreciative.
    Thank you.

    just tried odin 4.43 same thing also tried tu_cwm_recovery.tar file in one package just in case and still nothing.

    now do i have to flash 2.3.4 back on to this beings its updated to 2.3.6 or what?

    this thing is stressing me out never had this many issues before when rooting a phone lol
     
  4. chevanlol360

    chevanlol360 Android Expert

    You've tried it on 2 different computers? Or the same computer with different version of windows?
     
  5. PlatinumWolf

    PlatinumWolf Newbie
    Thread Starter

    the desktop it a xp sp3 and the laptop is win 7
     
  6. chevanlol360

    chevanlol360 Android Expert

    Weird. Even though the desktop recognize the phone you still installed the drivers right? Have you tried any other rooting method such as framaroot?
     
  7. PlatinumWolf

    PlatinumWolf Newbie
    Thread Starter

    I've. Tried every framaroot from 1.4 to 1.8
     
  8. chevanlol360

    chevanlol360 Android Expert

    Are You using the USB cord that came with the phone?
     
  9. PlatinumWolf

    PlatinumWolf Newbie
    Thread Starter

    Yeah the data cord that came with and several others I feel like this thing is unrootable lol
     
  10. chevanlol360

    chevanlol360 Android Expert

    This might be a stupid question but you are in DOWNLOADMODE right? lol if not my best bet is that you gotta try it on another computer. Phones the drivers are very picky with certain computers. On my Sequent, the ZTE tool wouldnt recognize my phone on my desktop but my laptop recognized it right away.
     
  11. PlatinumWolf

    PlatinumWolf Newbie
    Thread Starter

    Yes download mode 3 finger salute. Lol and debug is on ##8778# IS on usb not uart
     
  12. chevanlol360

    chevanlol360 Android Expert

    trying using uart
     
  13. PlatinumWolf

    PlatinumWolf Newbie
    Thread Starter

    Uart is a failure too
     
  14. PlatinumWolf

    PlatinumWolf Newbie
    Thread Starter

    i have a shytty pic of my download mode if you wanna see that as well i think i read somewhere a while ago about download mode yellow triangle at bottom was a bad thing idk may be wrong
     
  15. chevanlol360

    chevanlol360 Android Expert

    Post it
     
  16. cwgraf71

    cwgraf71 Well-Known Member

    Hey CHEV, I am having this exact issue but on the phone it stops at the FAIL!!!! nothing else like in the OP, in Odin it stops at <8> StartThread Detected : 0 then gives me a error code 32. Don't know if the got resolved but do you have a solution?
     

Samsung Transform Ultra Forum

The Samsung Transform Ultra release date was October 2011. Features and Specs include a 3.5" inch screen, 3MP camera, 128GB RAM, Snapdragon S2 processor, and 1500mAh battery.

October 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...