1. Download our Official Android App: Forums for Android!

saved and secured wifi and wont connect to internet

Discussion in 'Android Help' started by Android Question, Dec 31, 2013.

  1. Android Question

    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    i have a samsung galaxy s4 only given to me on december 25th 2013 my wifi connection did work before and i was able to access the internet and apps successfully but when i woke up this morning on the 31st december 2013 it showed up in my wifi setting as being a saved and secure network and would not allow me to connect to the internet i have tried various ways of getting it to work like forgetting the network and restarting etc but nothing will work and i do not want to risk resetting my phone because i have a lot of very important videos and pictures etc that i want to keep and do not have the time to backup! please give me a fail proof method to get my internet connection to work! by the way i am using the bt home hub as my provider
     

    Advertisement

  2. tommo47

    tommo47 Android Expert
    Rank:
     #47
    Points:
    463
    Posts:
    1,093
    Joined:
    Feb 5, 2012

    Feb 5, 2012
    1,093
    2,410
    463
    Male
    Retired
    Shropshire
    Hi, welcome to Android Forums.

    Unless you have opted out, you should see the SSID for BTWiFi/WiFi-with-Fon in your list of available networks.

    My HTC One sometimes connects to one of them which isn't a problem because I have the login details as part of my BT Broadband package so I just login and use it. When I'm connected to BTWiFi my private network (BTHub3 SSID) shows the same as yours ie 'saved, secured'. I suspect the BTWiFi signal is stronger, the One tends to connect to it when I'm away from the hub.

    If you do have the BTWiFi SSID try connecting to it and see what happens - if you open your browser you should see the BTWiFi login page.

    You mention various things you've tried but what result do you actually get if you tap/longpress your network SSID and then tap 'Connect'? - it should cycle through Connecting-Authenticating-Connected, or give a failure message.

    If you need more help please post again or follow the link below to join the Forum.

    :)
     
  3. basithpaykat

    basithpaykat Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Apr 12, 2016

    Apr 12, 2016
    2
    0
    15
    Male
    hey there
    am also having similar problem.

    samsung note 2 -rooted - eclipse rom v8 marshmallow

    after flashing this rom,i was able to use wifi for more than 2 months untill one day,
    it started to behave like this.

    it shows "saved secured" but wont connect - i tried with different router ,my friend's wifi , office,
    no matter where i go , it just wont connect.

    i guess it got something to do with the Phone's wifi kernal or modem.
    • tried forgetting and connecting
    • i tried FXR Wifi fix, but no luck
    • tried diffrent roms(cleared cache/dalvik cache)
    i don't know how it suddenly stopped.
    Bluetooth is working fine btw

    please help
     
    #3 basithpaykat, Apr 12, 2016
    Last edited: Apr 12, 2016
  4. tube517

    tube517 Android Expert
    Rank:
     #30
    Points:
    693
    Posts:
    4,344
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    4,344
    2,441
    693
    Male
    USA
    Try resetting your network settings
     
    basithpaykat likes this.
  5. basithpaykat

    basithpaykat Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Apr 12, 2016

    Apr 12, 2016
    2
    0
    15
    Male
    but i can connect to cellular network . no problem with 2g,3g.
    :(
     

Share This Page

Loading...