1. Check out our companion app, Forums for Android! Download from Google Play

Support Saving attachments

Discussion in 'Android Devices' started by eringhty, Apr 4, 2010.

  1. eringhty

    eringhty New Member
    Thread Starter
    5

    Apr 4, 2010
    3
    0
    5
    Hi there,
    I'm just setting up my Milestone and have the Googlemail and my Exchange server set up but am unableto save attachments of any sort.I can open them and read them on Googlemail but not on the Exchange and can't save them via either. Any ideas most welcome!
     

    Advertisement

  2. fejker

    fejker Well-Known Member
    73

    Open the attachment then push menu and select save. Or if the attachment is a picture, you can long press on the picture and select save.
     
    eringhty likes this.
  3. eringhty

    eringhty New Member
    Thread Starter
    5

    Apr 4, 2010
    3
    0
    5
    Many thanks for replying. When I press open on the attachment via the exchange server, it says "fetching attachment" but then looks as though it is fetching it but never stops! so it doesn't actually open it.On googlemail, it says "preview" and when I press that, it does preview it but never can I get up a menu which says "save"!!!
    Any ideas gratefully received!:thinking:
     
  4. fejker

    fejker Well-Known Member
    73

    Hmmm, I don't have any experience with exchange on android but maybe you have to check your settings again and when you get the option to actually open the attachment you'll also get the option to save it.

    Right now I don't have the energy to google for this issue but maybe I'll have a look tomorrow when I get home from work.


    Off Topic: Is anyone else experiencing the problem with instant e-mail notification about new posts on this forum? Sometimes it works but most of the time I don't get a notification that someone replied.
     
    eringhty likes this.
  5. eringhty

    eringhty New Member
    Thread Starter
    5

    Apr 4, 2010
    3
    0
    5
    Thanks.I've tried googling the problemto no avail so far. Maybe I'm not entering the right thing.At no point does the phone give me a "save" option!
     

Share This Page

Loading...