1. Are you ready for the Galaxy S20? Here is everything we know so far!

Saving Photos

Discussion in 'Android Devices' started by lyndsdroid, Nov 26, 2009.

  1. lyndsdroid

    lyndsdroid Lurker
    Thread Starter

    Does anyone know how to save photos received in texts and emails to your droid? I cant seem to figure this out and its driving me crazy!!:eek: I know how to set as wallpaper or contact id, but theyre not showing in my gallery.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Just long press anywhere in the MMS that was sent to you and click "Copy attached to SD card"
     
  3. lyndsdroid

    lyndsdroid Lurker
    Thread Starter

    its saying copy attatchment failed!! :thinking:
     
  4. Make sure the phone isnt plugged into the computer and the SD card is mounted.
     
  5. lyndsdroid

    lyndsdroid Lurker
    Thread Starter

    okay, i plugged it into the computer for the 1st time and it said select to mount or not mount..and i hit mount, not knowing what i was doing. And now when i try to save its saying an sd card is required to download. Its no longer on the usb. how do i unmount it or whatever i need ot do to fix it? when i go to sd card on my settings the unmount button is not available! :(
     
  6. lyndsdroid

    lyndsdroid Lurker
    Thread Starter

    total space and available space also say unavailable. should i format it? what all will i lose?
     
  7. When its plugged into your computer, to unmount, you drag the drive into the trash (mac) or go to your devicee manager and hit stop (windows)

    once you eject the drive properly, on android, go to your notifications at the top and click the ongoing notification that says "turn off USB storage" and a box will open and hit "turn off"

    then it will check the SD card for errors and mount it on your device to use.
     
  8. It says unavailable because it is still mounted to your computer, You cant click "Unmount SD card" from the SD card & phone storage settings when the phone is plugged into the computer. It also wont show the sd card usage when its plugged into the computer.
     
  9. lyndsdroid

    lyndsdroid Lurker
    Thread Starter

    its still not working!! :( it isnt giving me a "turn off usb" option. on my notifactions it says "usb debugging connected" and "usb connected"

    When i click "usb debugging" it goes to development.

    when i click "usb connected" it gives me the same option to select mount or dont mount. i keep hitting dont mount and nothing happens.
     
  10. Go to your settings, then applications, then development, then uncheck USB debugging. The unplug the phone from your computer. And just to be safe, turn the phone off and back on. See if you can then save the attachment.
     
  11. lyndsdroid

    lyndsdroid Lurker
    Thread Starter

    it worked!!! thanks a TON! so do i keep the debugging unchecked? :D
     
  12. Yes, keep it unchecked if you just want to mount SD card to computer. You only need it checked if you are developing or testing an application and need the debugging information exported through the USB.
     
  13. lyndsdroid

    lyndsdroid Lurker
    Thread Starter

    okay, cool!! thanks!
     
  14. switchblade9

    switchblade9 Lurker

    Hey great, I got a terrific photo from my girlfriend tonight and couldn't figure out how to save it. Thanks, it worked like a charm.
     

Motorola Droid Forum

The Motorola Droid release date was November 2009. Features and Specs include a 3.7" inch screen, 5MP camera, 256GB RAM, processor, and 1400mAh battery.

November 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...