1. Download our Official Android App: Forums for Android!

Support Screen always on when charging?

Discussion in 'Android Devices' started by pagdodd, Aug 10, 2013.

  1. pagdodd

    pagdodd Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    221
    Joined:
    Apr 6, 2010

    Apr 6, 2010
    221
    23
    48
    Male
    Admin Manager
    Shropshire, UK
    is there anyway to make the screen stay on when charging/docked?

    If it's there, I can't find it! :)
     

    Advertisement

  2. new optimus

    new optimus Android Expert
    Rank:
     #76
    Points:
    413
    Posts:
    4,205
    Joined:
    Mar 10, 2011

    Mar 10, 2011
    4,205
    1,456
    413
    Jax Fl
    I do not have the S4 but on other phones that is in the developer menu.
     
  3. SebaKL

    SebaKL Android Enthusiast
    Rank:
     #203
    Points:
    113
    Posts:
    746
    Joined:
    Oct 4, 2011

    Oct 4, 2011
    746
    226
    113
    Interactive Designer/Developer
    Kuala Lumpur, Malaysia
    As new optimus pointed out:
    System Settings - More - Developers Options - Stay Awake (screen will never sleep while charging).

    NOTE!
    For some users the developer option is hidden. If you don't see that in your MORE menu, then look for About Device (under MORE), scroll all the way down, and look for Build Number. Tap it multiple times, after 7th or so taps, it will activate developer options and they will appear under MORE menu.
     
    catpowrd, jrowlings and new optimus like this.
  4. new optimus

    new optimus Android Expert
    Rank:
     #76
    Points:
    413
    Posts:
    4,205
    Joined:
    Mar 10, 2011

    Mar 10, 2011
    4,205
    1,456
    413
    Jax Fl
    Very good point. I dont know which phones have that hidden.
     
  5. pagdodd

    pagdodd Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    221
    Joined:
    Apr 6, 2010

    Apr 6, 2010
    221
    23
    48
    Male
    Admin Manager
    Shropshire, UK
    Found it. Thank you

    However, can't choose it.

    I assume its because I have a pin lock?
     

    Attached Files:

  6. SebaKL

    SebaKL Android Enthusiast
    Rank:
     #203
    Points:
    113
    Posts:
    746
    Joined:
    Oct 4, 2011

    Oct 4, 2011
    746
    226
    113
    Interactive Designer/Developer
    Kuala Lumpur, Malaysia
    I'm sorry, pagdodd.
    Never came across that issue before. I only saw one post, where someone mention that his Stay Awake problem was related to "Extended Controls app",
    and removing that app, fixed that.

    Could you tell us more about the phone? What firmware, carrier, any power management apps ? Any task killers etc?
     
  7. pagdodd

    pagdodd Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    221
    Joined:
    Apr 6, 2010

    Apr 6, 2010
    221
    23
    48
    Male
    Admin Manager
    Shropshire, UK
    Ermm. I believe it's unlocked?
     

    Attached Files:

  8. tytlyf

    tytlyf Member
    Rank:
    None
    Points:
    16
    Posts:
    72
    Joined:
    Jun 20, 2013

    Jun 20, 2013
    72
    3
    16
    I have the same phone and my option isn't greyed out like yours.
     
  9. SebaKL

    SebaKL Android Enthusiast
    Rank:
     #203
    Points:
    113
    Posts:
    746
    Joined:
    Oct 4, 2011

    Oct 4, 2011
    746
    226
    113
    Interactive Designer/Developer
    Kuala Lumpur, Malaysia
    Same here, Lte 32, international unlocked, the toggle is not greyed out.
    I suspect it's an app the effecting it. Just can't say possibly which.
    I'm only aware of extended controls and exchange servers.
     

Share This Page

Loading...