1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Support Screen auto-rotation is NOT working

Discussion in 'Android Devices' started by salhalwa, Jul 29, 2012.

  1. salhalwa

    salhalwa Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    Jul 1, 2012

    Jul 1, 2012
    4
    0
    25
    Hi there

    I have the screen auto-rotation on but for the past week, my phone has been stuck on portrait mode.

    Basically my pics and Youtube vids can only be viewed in portrait mode and NOT landscape mode

    I tried turning the feature on and off and restarting but nothing worked

    Any suggestions?

    EDIT:

    Looks like other folks are having the same issue

    www.google.com/url?sa=t&rct=j&q=&es...Y1hxFo5RlVbVr9evg&sig2=1URfEqPf89xHPsGrv8m3Tg

    Anyone found a fix yet? Or will we have to wait for Google to release a new update? >_>
     

    Advertisement

  2. jaymf

    jaymf Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    155
    Joined:
    May 13, 2010

    May 13, 2010
    155
    21
    38
    Did you try recalibrating the gyroscope? (it's under Display in Settings, weird place for it)

    Edit: you have an S3 right? The link you posted is for a different phone
     
  3. hemplacrosse4

    hemplacrosse4 Well-Known Member
    Rank:
     #773
    Points:
    36
    Posts:
    123
    Joined:
    May 29, 2010

    May 29, 2010
    123
    4
    36
    I had this problem all I did to fix it was take my battery out and restarted my phone and it worked
     
  4. clairebear14

    clairebear14 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Sep 22, 2015

    Sep 22, 2015
    2
    0
    15
    I had the same issue! I have the samsung galaxy s5 and when it updated to the Jelly Bean OS the screen stopped rotating. I was just dealing with it until I found the post below, taking out the battery and clearing the cache didn't work for me.

    http://inside-galaxy.blogspot.com/2014/10/samsung-galaxy-s5-how-to-enable-and-use_28.html

    This worked!!! The trick is in Settings-Display-Screen Rotation and switch it to "on". The Jelly Bean OS calls it "Smart Rotation" instead of "Auto Rotation"
     
  5. lisa mate

    lisa mate Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Aug 11, 2016

    Aug 11, 2016
    1
    0
    15
    Female
    My phone is Micromax unite2. Android version is 5.0 lollipop... Even iam having same problem... Everything is in portrait mode..even turning it on nothing is happening..
    I've already tried the above mentioned solutions but nothing is working.... Pls help
     
  6. Keane007

    Keane007 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 3, 2017

    Jan 3, 2017
    1
    0
    5
    Male
    Easy fix worked for me, go to settings, display settings and g calibration settings. Leave down on flat surface and calibrate. Took 3 attempts to calibrate but works perfect now
     

Share This Page

Loading...