1. Check out our companion app, Forums for Android! Download from Google Play

Root Screen black and locked up

Discussion in 'Samsung Galaxy Players' started by switchvues, Oct 17, 2012.

  1. switchvues

    switchvues Member
    Thread Starter

    Oct 17, 2012
    Samsung Galaxy Player 4. Gingerbread, I believe. I am stuck. My battery started to fail quickly. I eventually factory reset. Then, during upload I get the TW Launcher error. I click through that and it gives me a black screen.

    I can't disable the TW launcher because of the black screen.

    I tried to download GO launcher, but because I factory reset, my device did not recognize my google play account as active. Google Play gave me an error saying that I did not connect through my device yet. Which I can't now because of the black screen.

    I tried to sideload a launcher through USB, but it gave me the error that my USB debugger option is not set within my device. It gave me instructions to select this option, but I can't set the debugger option because of the black screen.

    Now I am stuck with a black screen and no way to upload a new launcher, assuming that is the cause of everything.

    Now my player sits in the drawer unusable to my knowledge.

    Help would be appreciated.


  2. smsungal

    smsungal Well-Known Member

    Oct 11, 2012
    I've had a similar problem during the first couple days of using my Galaxy player 4.0. Then it just went away on its own. I don't know, maybe I did something. Try starting it up again, maybe it'll respond. If it has battery, that is. If not, connect it to your charger. Maybe you're using it while the battery is partially charged.

Share This Page