1. Are you ready for the Galaxy S20? Here is everything we know so far!

Screen Capture Broken

Discussion in 'Android Devices' started by Chex Remix, Dec 14, 2013.

  1. Chex Remix

    Chex Remix Member
    Thread Starter

    Okay so I have a JXD S7300 that's only about half a year old, and for some reason when I try to capture screens using vol-/power, the image will end up corrupt (blank) and attempting to open it will crash the gallery app.

    It wasn't happening before I tried to run the Google Experience Launcher or some of the new KitKat apps released a few months ago on it, but I uninstalled those and it's still not working as it should. I don't understand what can be causing this.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. lunatic59

    lunatic59 Moderati ergo sum
    Moderator

    If the GE launcher or some of the Kit Kat apps require newer versions of system files, they might replace the existing ones. You might need to perform a factory reset to get that function back.
     
  3. Chex Remix

    Chex Remix Member
    Thread Starter

    Okay, so I uninstalled updates on Google+ and Google Search, and it started working for a while, but then it stopped again. I'm getting com.android.media errors so I guess it has something to do with the Media service and one weird thing that happened was when I went into settings -> apps and it started tapping on a bunch of different things on its own.

    I guess if worst comes to worst I'll just backup and reset, but I was kind of hoping I wouldn't have to seeing as the device isn't even a year old yet.
     
Loading...

Share This Page

Loading...