1. Download our Official Android App: Forums for Android!

Support Screen flickering

Discussion in 'Android Devices' started by KouDy, Apr 23, 2012.

  1. KouDy

    KouDy Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    39
    Joined:
    Apr 16, 2012

    Apr 16, 2012
    39
    1
    16
    Having the pad for about 2 weeks, my screen has some flickering. When i hold the tablet horizontally (like it was in the dock), on the left side i sometimes have white lines about like 25% to the right direction. They are sometimes thin like 2-3 pixels rows randomly positioned but sometimes it's pretty much all rows of the screen resolution.
    Does anyone have similar experience?
     

    Advertisement

  2. JAy3001

    JAy3001 Android Expert
    Rank:
     #65
    Points:
    313
    Posts:
    1,484
    Joined:
    Dec 13, 2010

    Dec 13, 2010
    1,484
    867
    313
    Male
    UK
    The first thing to try is to always power down the tablet and restart to see if it cures the issue. If not sign up the the Asus website, register your device and submit a support request with pictures.
     
  3. KouDy

    KouDy Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    39
    Joined:
    Apr 16, 2012

    Apr 16, 2012
    39
    1
    16
    I tried to capture screen this morning but no luck, it's happening to fast... Just tried to power down an booted up so i will see bt i don't think that will fix it so it will likely be visit in the Asus service centre...
     
  4. JAy3001

    JAy3001 Android Expert
    Rank:
     #65
    Points:
    313
    Posts:
    1,484
    Joined:
    Dec 13, 2010

    Dec 13, 2010
    1,484
    867
    313
    Male
    UK
    Indeed, this does sound like one of them kind of issues KouDy.
     
  5. KouDy

    KouDy Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    39
    Joined:
    Apr 16, 2012

    Apr 16, 2012
    39
    1
    16
    Confirmed. I did take screen of it just now but it doesn't appear on the picture indicating that it's some hardware problem...
     

Share This Page

Loading...