1. Check out our companion app, Forums for Android! Download from Google Play

Support Screen goes crazy when connectd to computer.

Discussion in 'Android Devices' started by shanicenicolle, Jan 14, 2010.

  1. shanicenicolle

    Thread Starter
    35

    Dec 2, 2009
    24
    0
    35
    I've noticed that whenever I connect my Droid to my laptop to tether or mess around with the contents of my SD card, the screen on the Droid goes a little crazy. I'll touch one area of the screen and it will respond as if I touched a completely different area. Anyone experience this? Anyone know how to stop it?
     

    Advertisement

  2. Gunner

    Gunner Well-Known Member
    78

    Nov 9, 2009
    660
    89
    78
    Never experienced that.
     
  3. vincentp

    vincentp Well-Known Member
    128

    Nov 11, 2009
    1,640
    59
    128
    Mortgage Underwriter
    Rochester, NY
    3 Questions:

    Are you using the USB cable that came with the phone?

    Are you having any issues with other USB devices when plugged into your computer (or that specific port)?

    Have you tried multiple USB ports?
     
  4. gentlefury

    gentlefury Well-Known Member
    36

    Dec 24, 2009
    252
    1
    36
    My friend had this same issue with a 3rd party usb cable. Using the stock cable its fine, but using this cheapo cable made the screen go nuts you would click on the top of the screen and it would register somewhere on the bottom.
     
  5. shanicenicolle

    Thread Starter
    35

    Dec 2, 2009
    24
    0
    35
    I am using the stock cable, and its the same with all ports only with my cell phone. No problems with my ipod. Idk I know 3rd party things don't agree to well I had a charger that made it seem like the phone was possesed. Bt I'm using the stock usb cable so I don't understand.
     
  6. vincentp

    vincentp Well-Known Member
    128

    Nov 11, 2009
    1,640
    59
    128
    Mortgage Underwriter
    Rochester, NY
    Tough to pinpoint what this would be then. Probably an issue with the phone hardware itself. It sounds to me like a wonky USB connection, but based on what you said the cable and ports are working fine. Is there any way you can try another Droid with the same USB cable on the same computer? Or try your Droid with your USB cable on a different computer? Just try to locate the problem by process of elimination. It's either phone, computer or cable.
     
  7. I also have the same problem with the factory usb cable.
     
  8. CRPercodani

    CRPercodani OFWGKTA
    213

    Oct 24, 2009
    2,940
    564
    213
    Real Estate Agent
    M A dub'l dolla sign
    2 people, same problem.....what kinda pc's/laptop's/mac's you guys using? Custom built rigs? If so what brand USB ports? If none of that stuff matches my money is on the cord or phone.....hopefully just the cord.
     
  9. I plugged it in to another computer and it quit.
     
  10. shanicenicolle

    Thread Starter
    35

    Dec 2, 2009
    24
    0
    35
    I have a Toshiba but my friend is a computer whiz and rebuilt a lot of it... I'm thinkin its a combination of the ports with my phone cuz I'm pretty sure when my phone was plugged to my boyfriends computer it wasok. I'm going to test it out again tho.
     
  11. georgiajake

    georgiajake New Member
    5

    Dec 13, 2009
    1
    0
    5
    Im having the same issue. I have had it with the factory cable and aftermarket cable. Noticed this very early on in my droid purchase so I don't think its app related.

    I have noticed it does NOT do it when my laptop is on battery power. When tethered to a battery powered laptop everything works just fine, no jumps at all. But when the laptop is wall powered the screen almost cant be controlled.

    Ive checked all the states (charging, usb) that the droid is in when tethered and nothing changes on the phone when the laptop is batt or wall powered. Wierd.

    One easy way to see the issue is to use Swype when tethered and powered. The little blue line is ALL OVER THE PLACE. Unplug power and it instantly is back to normal.

    jake
     
  12. shanicenicolle

    Thread Starter
    35

    Dec 2, 2009
    24
    0
    35
    I've never thought to test that out. I've noticed tho that it acts up more when my battery is 40% or lower when i plug it in to tether.
     
  13. nikolatesla20

    nikolatesla20 Member
    16

    Dec 3, 2009
    12
    2
    16
    Mine does the same thing if I plug it into my laptop, but on my desktop it's fine, even with the same cable.

    -niko
     
  14. terrin81

    terrin81 New Member
    5

    Feb 11, 2010
    2
    0
    5
    Mine does the same thing, I think it does it pretty much anytime it's plugged in. Computers it's been tried on are a Dell and a Lenovo laptop. Both factory and aftermarket cables. I could take some time to isolate it, maybe I'll try to do that later tonight...
     
  15. superdorf

    superdorf Well-Known Member
    56

    I have an aftermarket wall charger and I experienced the issue described. I think it has to do with voltage outside of an acceptable range.
     
  16. bl80

    bl80 Member
    15

    Nov 17, 2009
    21
    0
    15
    i have 3 laptops and 1 desktop at my cube at work
    works fine on all but 1 of the laptops..
    when connected to that one (ibm t60) the screen does not work correctly. charges but touchscreen goes batty.

    very odd.
    using the stock cable.
     
  17. Lemurion

    Lemurion Well-Known Member
    36

    Mar 8, 2010
    63
    7
    36
    Freelance Writer
    Mine does the same kind of thing.

    I hooked it up to my laptop (a Sony Vaio) and the screen went nuts. The phone went to the app store and downloaded the Fios Mobile app without any input from me.

    I had to lock the screen to prevent it from going nuts.

    Again it's the stock cable.
     
  18. (G)

    (G) Well-Known Member
    68

    Not that we're solving this, but someone may be looking for a common thread:

    My Droid's screen goes nuts when I plug it in to an aftermarket dock (which is plugged into the wall with its own power supply).
     
  19. MagikMan74

    MagikMan74 New Member
    5

    Jan 8, 2011
    1
    0
    5
    OK, so I've just noticed the same issue on my Nexus S. I'm using the factory provided USB cable, so it's not due to third party. However the odd thing is that it took me 2 weeks to notice it because every computer I plug into is fine except for the newest one (which is a Sony Vaio laptop). I also have a HP laptop that doesn't cause issue as well as a Dell desktop that has no problems. This is very strange.

    Edit: I know this is a Droid forum, it's just the first forum listing I found with this issue. That's another strange thing though since it's not limited to the one device.
     

Share This Page

Loading...