1. Download our Official Android App: Forums for Android!

Support Screen is turning on for every text received?

Discussion in 'Android Devices' started by durarian, Jul 8, 2012.

  1. durarian

    durarian Member
    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    59
    Joined:
    Jul 29, 2010

    Jul 29, 2010
    59
    11
    18
    I'm not sure if I bumped a setting I shouldn't have...but for some reason today everytime I receive a text my screen turns on. I realty would prefer this not to happen as it will kill my battery at work. I did not see asetting in the stock messaging apparently for this. All of Tue motion settings are off. Has anyone encountered this or a setting that would cause this?
     

    Advertisement

  2. question729

    question729 Android Enthusiast
    Rank:
     #571
    Points:
    43
    Posts:
    339
    Joined:
    May 7, 2010

    May 7, 2010
    339
    25
    43
    Last I read about that it was just the way the phone operated. Not a fan of that.
     
  3. durarian

    durarian Member
    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    59
    Joined:
    Jul 29, 2010

    Jul 29, 2010
    59
    11
    18
    Yeah...I wish I could remember if it did this yesterday before I starting disabling apps or not. I'd hate to factory reset and have it still doing that. Hoping somone who also has the S3 comes along and clarifies for me.

    Thanks for the reply!
     
  4. 91Firebirder

    91Firebirder Well-Known Member
    Rank:
    None
    Points:
    48
    Posts:
    219
    Joined:
    May 17, 2010

    May 17, 2010
    219
    22
    48
    Male
    Metro Atlanta
    I think that is supposed to happen. You don't say if you are using the stock messenger, but there is usually an option in there about pop-ups when a message is received. I dunno if unchecking that would help but it may.
     
  5. durarian

    durarian Member
    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    59
    Joined:
    Jul 29, 2010

    Jul 29, 2010
    59
    11
    18
    Yes its the stock messenger. Either way handcent will have the led issue fixed in a couple days so I wont be using it to much longer :)
     
  6. naelocin

    naelocin Guest
    Rank:
    None
    Posts:
    0
    Joined:

    Has anyone found a way to disable this? Or are we unable to.
     
  7. UserName872

    UserName872 Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    621
    Joined:
    Nov 4, 2009

    Nov 4, 2009
    621
    89
    78
    Network Administrator
    Philadelphia, PA
    I was unable to find a way to disable "screen-on" in the stock message app but if you like handcent you may want to give GO sms a try. I made the switch from Handcent to Go sms and haven't looked back tbh. Plus having the notification LED light up without the screen coming on works on the GS3 and has been flawless.
     
  8. Funnyusername

    Funnyusername Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    319
    Joined:
    Jul 10, 2012

    Jul 10, 2012
    319
    50
    53
    Male
    Download GO SMS Pro (Its better then stock anyway). Go to settings - Advanced - Notification Settings - un-check "screen on".

    I don't understand why that's not a setting in the stock app. It was really starting to bug me. I am glad I found it in Go SMS Pro.
     

Share This Page

Loading...