1. Download our Official Android App: Forums for Android!

Screen not turning off during call

Discussion in 'Android Apps & Games' started by skydiverMN, Aug 15, 2011.

  1. skydiverMN

    skydiverMN Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    10
    Joined:
    Jul 5, 2011

    Jul 5, 2011
    10
    0
    35
    IT
    My family has 2 Motorola Atrix phones. On one of them the screen turns off when brought to the face for a phonecall. The other, does not turn off during a call, and this causes all sorts of problems (accidently ending call, mute, etc.). The screen turn-off feature needs to be enabled as there'd be no reason to turn it off, unless done by accident. What setting am I looking for to make the phone turn off during a call? Or is there something wrong with the phone?

    Thanks!

    SkydiverMN
    :D
     

    Advertisement

  2. mistaj33

    mistaj33 Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    168
    Joined:
    Feb 6, 2010

    Feb 6, 2010
    168
    32
    53
    Computer Consultant
    New Orleans

    Sounds like a proximity sensor problem. Does the phone have a case on it? If so, try to make sure the case isn't covering the sensor. Also, I've heard that some screen protectors can cause issues with them as well. Otherwise, you might have a hardware problem with the sensor itself.

    I believe the sensor on the Atrix is above and to the right of the "A" in Motorola. You should see two sensors. One is an ambient light sensor and the other is a proximity sensor. They're only maybe 2mm in diameter and you might need some bright light to see them.
     
  3. Cellus250

    Cellus250 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 15, 2011

    Aug 15, 2011
    1
    0
    5
    I'm having the same problem. I noticed this problem as well other problems occurring after the OS update. I'm using an otterbox defender's case and never had a problem before the update. I'm exchanging mine tomorrow.
     
  4. koksal1981

    koksal1981 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 17, 2012

    Oct 17, 2012
    1
    0
    5
    i had the same problem, setting the pocket mode off and rebooting helped me.
     

Share This Page

Loading...