1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support Screen Rotation Issue

Discussion in 'Android Devices' started by c1rclez, Feb 16, 2011.

  1. c1rclez

    c1rclez Newbie
    Thread Starter

    I've had my Inspire since day 1, and I've been having issues with the screen orientation freezing in either landscape or portrait mode.. It's totally random, and when it does it, I'm required to reboot in order for it to return to normal functionality---but only for about 10 minutes or so before doing it again. And yes, I have the option turned on to automatically rotate.


    Anyone having this issue? Do you think it's hardware or software related? I'm leaning towards software...but either way it's still very disappointing.
     

    Advertisement

  2. stancrazy

    stancrazy Well-Known Member

    For me it was the browser, i fixed it by installing Dolphin HD..not it auto-rotates perfect.
     
  3. c1rclez

    c1rclez Newbie
    Thread Starter

    It's not just the browser for me. It's every application that can utilize more than one orientation.
     
  4. leavinghome

    leavinghome Member

    Hm, haven't had any screen rotation problems since I bought, about 3 days ago. If the problem persists I would try returning it for a new unit.
     
  5. thoffland

    thoffland Well-Known Member

    I've had this problem too. I was able to fix it by going to the calibration setting and recalibrating and turning off then on again.
     
  6. Aatos.1

    Aatos.1 Android Enthusiast

    This is the procedure I agree with. It should take care of the issue for everyone that has it.
     
  7. Blanco720

    Blanco720 Android Enthusiast

    After I calibrated, the potrait to landscape and back modes were MUCH more responsive. I would give that a shot if I were you.
     
  8. link64dx

    link64dx Lurker

    This has happened to me a couple of times already as well. Only way to fix is to reboot. Also where I work I get no cell signal, so when I leave work I have to reboot in order for it to get a signal again.

    Very frustrating indeed. I am also considering getting the Atrix when it comes out...
     
  9. snilloconator

    snilloconator Well-Known Member

    This just started happening to my device as well. Where is this setting?

    Is it the G sensor calibrate? If so when asked to use a level surface is the camera taken in to consideration? Or do you have to have the cam hang off the level surface so that the phone is laying flat....
     
  10. JSchu22

    JSchu22 Android Enthusiast

    This has happened to mine maybe 4 times, late last being the most recent. All but one time I had to power cycle the phone, the other time I just left it alone and a few min later it was fine.
     
  11. digbickman

    digbickman Newbie

    good question

    i would like to know as well
     
  12. thoffland

    thoffland Well-Known Member

    I used the G-sensor calibration and then turned the phone off then back on again and that seemed to help.

    I've also rebooted my phone a couple times since then and haven't had the problem come back whereas in the first week it happened about 4 times. I think HTC pushed an update out too, that might have fixed it as well but I'm not sure.
     
  13. JSchu22

    JSchu22 Android Enthusiast

    The reboot fixed it.

    What makes you think HTC pushed an update?
     
  14. thoffland

    thoffland Well-Known Member

    There was a notification on my phone that I had to accept about an update with the HTC symbol. Could've been for something else, I wasn't paying close attention... I just hit "ok" and moved on. :eek:
     
  15. snilloconator

    snilloconator Well-Known Member

    This just started today and it doesn't seem to want to go away. I have calibrated, rebooted, hard reboot, etc.... still there. Anyone else experience this and would you return the device if so? Think I'll take mine back tomorrow or wait and look at atrix. Just not sure about moto :(
     
  16. It sounds like you guys have some apps messing up stuff in the background. Between this issue and the battery its almost all the same guys. I'm gonna say look through your apps and make sure none are messing with your system also do a battery pull
     
  17. mbranscum

    mbranscum Member

    Just started happening to me too.
     
  18. KenG10

    KenG10 Well-Known Member

    I happened to me too a couple days ago. I was wondering why the gallery images weren't rotating. I thought it was just a "feature" of the gallery. I had to reboot my phone in order for the screen rotation to come back. Nothing else worked. I dont remember doing anything out of the ordinary at the time I noticed it.
     
  19. mbranscum

    mbranscum Member

    Recalibration fixed mine too. Wonder why its getting out of sync so easily. Recalibrated mine a few days ago and now its happening again.
     

  20. It has to be an app. Only thing that could through the software off repeatedly
     
  21. snilloconator

    snilloconator Well-Known Member

    I have removed all apps so only default are there. Should I do a factory restore?
     

  22. Go for it. Something messed with your code
     
  23. thoffland

    thoffland Well-Known Member

    Please post back after doing the restore for a couple of days and let us know if it solved the issue. I've got so much going on with the phone now I'd almost hate to do it at this point, but if it fixes the problem I won't mind setting my phone back up for an entire day... or 4. :D
     
  24. atrembla

    atrembla Lurker

    Same problem here with my wife's phone. Re-calibrated it, turned the feature on and off, rebooted etc and still same issue. I called AT&T and they said to bring it back for new one. I look at it like this, new phone within 30 days bring it back and stop fussing with it. As for an app messing with the Accelerometer I find it highly unlikely unless you've rooted your phone and installed some misc software that was written poorly. IMO the phone has a bug from manufacture let them deal with it. Write complaints to BBB Online about your issues and watch the wheels spin in your favor.:eek:
     
  25. snilloconator

    snilloconator Well-Known Member

    I let you know how today goes. So far after the restore it's seems to be back to normal. No more freezing. Will see....
     
Loading...

Share This Page

Loading...