1. Download our Official Android App: Forums for Android!

General Screen Stops Responding Once USB Plugged In?

Discussion in 'Android Devices' started by nabeelfarooqui98, Jun 16, 2014.

  1. nabeelfarooqui98

    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    15
    Joined:
    Mar 13, 2014

    Mar 13, 2014
    15
    2
    16
    Alright so Im using the Samsung Galaxy Y Duos, GT-S6102. Running 2.3.6 Gingerbread along with Touch Wiz.

    I've never had this problem before today. So I took a bunch of screenshots and wanted to upload to the web. I connected the phone and just like always, I opened the notifications panel, tapped the USB notification and tapped 'Connect To PC' (or something like that. which initiates the sharing process and turns into a red 'stop' button).

    Anyway, I did that and removed the phone (I cant exactly remember if I removed it safely, ie: I disconnected it from the Android OS first, I usually do.)

    Finally, I took a bunch of pictures and wanted to upload them later that day. I again connected the phone. I automatically made a sound and the screen showed the lockscreen (all usual.) But I could swipe the unlock the phone. I disconnected it, and it worked. I connected it again and I couldn't unoock it.

    So I disconnected it, unlocked the phone, connected it and the screen again became unresponsive.

    After messing with the for a while I realized that the screen hasn't stopped working, instead its become extremely slow in registering the touches, if i repeatedly tap a toggle button, it'll switch.

    I haven't changed anything except install this app https://play.google.com/store/apps/details?id=com.umonistudio.tile
    a few days ago. Everything was working fine.

    Already tried restarting the phone :)
     

    Advertisement

  2. Digital Controller

    Digital Controller The Real Bass Creator
    Rank:
    None
    Points:
    953
    Posts:
    12,643
    Joined:
    Sep 5, 2012

    Sep 5, 2012
    12,643
    3,557
    953
    Male
    Civil Engineer
    Cincinnati, Ohio
    Do you know if an update was pushed to your device for the drivers of said device?

    Also I am going to move this thread to the appropriate subforum for you device since this is a device specific issue.
     
  3. nabeelfarooqui98

    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    15
    Joined:
    Mar 13, 2014

    Mar 13, 2014
    15
    2
    16
    Nope, I am SURE that there haven't been anything pushed. I haven't connected to the web in weeks!

    I tried to charge using the wall adapter and its working perfectly. So this seems to be an issue with either the cable or the Laptop Port.. :/

    I'm gonna try different combinations to see what happens.
     

Share This Page

Loading...