1. Download our Official Android App: Forums for Android!

Screen Time out while using Navigation

Discussion in 'Android Apps & Games' started by paladaxar, Dec 9, 2009.

  1. paladaxar

    paladaxar Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    21
    Joined:
    Jul 1, 2009

    Jul 1, 2009
    21
    6
    16
    It seems like there should be an easy fix (change a setting or something) for this, but I can't seem to find it and it's driving me nuts.

    Whenever I use Google Navigation, the screen times out after a minute (just like any other time I'm using my phone). But, doesn't it seem like the screen should not shut off EVER while using Nav? Is anyone else experiencing this?
     

    Advertisement

  2. Ziani

    Ziani Android Expert
    Rank:
    None
    Points:
    98
    Posts:
    836
    Joined:
    Sep 20, 2009

    Sep 20, 2009
    836
    92
    98
    Norfolk, UK
    There are options here:

    You can set your 'Screen Timeout' for longer by going to Settings > Sound and Dispaly > Scroll down to Screen Tmeout and change.

    You can download an APP called 'Toggle Screen Timeout' free from the market put on your 'Home Screen' then when you want to block 'Screen Timeout' just press this widget first, remembering of course to press it again when finished.

    There are also Apps on the Market like 'KeepScreen' which block 'Screen Timeout' when predefined applications are active, also free.

    Hope you find what you are looking for :)
     
  3. paladaxar

    paladaxar Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    21
    Joined:
    Jul 1, 2009

    Jul 1, 2009
    21
    6
    16
    Hey thanks Ziani. Those are some great options. Thanks for the quick response.

    Fortunately, the problem is gone now. I... (*cough* *sputter*) cycled the power and everything works now. I had tried everything, but in the end, a good ol' "reset the thing" is what did the trick.

    I'm not sure what caused the problem in the first place. Perhaps a defunct flashlight app or something.
     
  4. JameyK

    JameyK Well-Known Member
    Rank:
    None
    Points:
    35
    Posts:
    83
    Joined:
    Dec 1, 2009

    Dec 1, 2009
    83
    0
    35
    Texas
    How would I set this during phone calls? I couldn't find it in the applications.

    Thanks
     
  5. (G)

    (G) Android Expert
    Rank:
     #308
    Points:
    68
    Posts:
    751
    Joined:
    Dec 16, 2009

    There's also an app in the Market called "ScreenOn," and it allows you to define a list of programs that the screen will never turn off for. I use it for my ebook reader and Google Maps (when I'm not "navigating" somewhere but just want the Droid to stay on with the map showing).
     
    johnlgalt likes this.
  6. johnlgalt

    johnlgalt Antidisestablishmentarian
    Rank:
    None
    Points:
    453
    Posts:
    9,415
    Joined:
    Oct 28, 2009

    Oct 28, 2009
    9,415
    1,924
    453
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    I was all set to respond to your OP about that not being the case for me - glad it started working correctly for ya. Q: You didn't by chance use an app killer before this started occurring, did you?

    The reason it does it with calls (non speakerphone) is that it prevents you from doing something to the phone (like pressing the hangup button) when you are on it. AFAIK there is not a way to disable this....

    Good find - I found another one but I may give this one a try as well...
     

Share This Page

Loading...