1. Check out our app, Forums for Android! Download and leave feedback here!

Support Screen Timeout Issues

Discussion in 'Android Devices' started by j0atz, Sep 9, 2010.

  1. j0atz

    j0atz Member
    Thread Starter
    5

    Sep 7, 2010
    6
    0
    5
    Self Employed - GIS/IT
    Texas
    My auto timeout is set to 15 seconds yet the past day it just stays on until I manually turn it off....anyone had this problem?

    I have tried switching the auto timeout amount multiple times...still just sits here until I manually turn it off.
     

    Advertisement

  2. kejlyCZ

    kejlyCZ Well-Known Member
    93

    Jun 6, 2010
    561
    121
    93
    Male
    occupied
    Planet Earth
    Check the permissions (Menu / Settings / Applications / Show Permissions). Some apks (music or video players, ...) use the permission WAKE_LOCK (I don't know how it's named in the permissions list, it's too long to scroll for me) to disable screen and sleep timeout, so it's probably caused by some apk (maybe wrong configured or defective).
     
  3. j0atz

    j0atz Member
    Thread Starter
    5

    Sep 7, 2010
    6
    0
    5
    Self Employed - GIS/IT
    Texas

    I'm not seeing permissions that specific. I have to go into each application in the menu and under "permissions" it only gives a vague idea of what it is using.
     
  4. kejlyCZ

    kejlyCZ Well-Known Member
    93

    Jun 6, 2010
    561
    121
    93
    Male
    occupied
    Planet Earth
    Sorry, this list is present in my G1 with Android 2.2 (with well described meaning).
    WAKE_LOCK should be named "prevent phone from sleeping" under apk permissions.
     
  5. ArthurDents

    ArthurDents Member
    5

    Sep 4, 2010
    6
    0
    5
    I had the No Notification LED app installed and it caused me to have this problem. Uninstalled and rebooted, havent had it since.
     

Share This Page

Loading...