1. Check out our companion app, Forums for Android! Download from Google Play

General Screenshots fail when in YouTube app

Discussion in 'Android Devices' started by Dmark44, Sep 2, 2012.

  1. Dmark44

    Dmark44 Well-Known Member
    Thread Starter
    38

    Apr 9, 2010
    75
    13
    38
    I was trying to take screenshots while in the YouTube app yesterday. I paused a video and took a screenshot in an attempt to create a still photo from the video.

    I tried this several times, and even though a file shows up in gallery, it can't be displayed.

    I wonder if this is an intentional restriction or an error.
     

    Advertisement

  2. acejavelin

    acejavelin Well-Known Member
    123

    Jun 4, 2012
    952
    281
    123
    VoIP/Telephony/IT Technician
    Bismarck, ND
    Hmmm... what firmware are you running? I just tried opening the Youtube app and then some random video with 3.14.605.12 and 4.3.605.2 using both POWER+HOME and POWER+VOL DOWN methods and I was able to grab a full screen screenshot with no problems.
     
  3. Dmark44

    Dmark44 Well-Known Member
    Thread Starter
    38

    Apr 9, 2010
    75
    13
    38
    Sorry, nothing to see here. Tried again today and it worked just fine. Don't know what was wrong last night.
    I was using the Rezound method (power+home) and I have stock ICS.

    Last night in three attempts I got three files that wouldn't open. In Gallery they just showed a triangle with an exclamation inside for a thumbnail.

    To be honest I don't know what I did different.
     
Tags:

Share This Page

Loading...