1. Are you ready for the Galaxy S20? Here is everything we know so far!

Screwed up my phone

Discussion in 'Android Devices' started by Nik10187, Jan 28, 2016.

  1. Nik10187

    Nik10187 Lurker
    Thread Starter

    Motorola XT1254

    Explanation:
    I put my phone into developer mode, like an idiot i was playing with the setting in developer options. I clicked something, I do not remember what it was and got the error message "Unfortunately UI has stopped working"

    What I have tried thus far:
    Put the phone into recovery mode, I tried clearing the cache, factory reset.

    The phone reset, but now i'm getting the error "Unfortunately Setup Wizard has stopped working"

    AP Fastboot Flash Mode (Secure)
    BI: moto-apq8084-70.86 (sha-88bfdfd, 2015-04-06 16:09:43)
    Baseband: MDM9625_104651.11.05.16.02R QUARK_CUST
    Product/Variant: quark XT1254 32GB P4A
    Serial Number: ################
    CPU: APQ8084 ES1.1
    eMMC: 32gb Sandisk RV=07 PV=01 TY=57
    DRAM: 3072 MB Elpida S8 SDRAM DIE=6Gb
    Console (NULL): null
    Battery OK
    Device is LOCKED: Status Code: 0
    Software Status: Official
    Connect USB Data Cable

    Phone came stock with most recent version of Android OS

    If you need any other information please ask and ill respond quickly
    TYSM for the help
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Einsteindks

    Einsteindks Well-Known Member

    Have you considered reinstalling the latest firmware using RSD Lite?
     
  3. Nik10187

    Nik10187 Lurker
    Thread Starter

    I'm not sure what that is, I don't know much about phones and i shouldn't have even been in developer mode to be bluntly honest with you. Do you think that will work and how do I do this?
     
  4. doogald

    doogald Extreme Android User

  5. Nik10187

    Nik10187 Lurker
    Thread Starter

    I did a factory data reset already

    This thread is correct now that i read it
    I turned on "Force RTL layout direction"

    But now when i try to set up my phone im getting the error
    "Unfortunately Setup Wizard has stopped working"
     
    #5 Nik10187, Jan 28, 2016
    Last edited: Jan 28, 2016
  6. doogald

    doogald Extreme Android User

    Hmm, maybe try a factory reset again.

    If that doesn't help, maybe try it one more time, but this time hit the four corners of the display as soon as it restarts and it prompts you to start the setup (hit the top left, top right, bottom right, bottom left in that order, inside the display, the far corners of the parts that light up when the display in on) to skip the setup wizard and then set things up manually.
     
    #6 doogald, Jan 28, 2016
    Last edited: Jan 28, 2016

Motorola Droid Turbo Forum

The Motorola Droid Turbo release date was October 2014. Features and Specs include a 5.2" inch screen, 21MP camera, 3GB RAM, Snapdragon 805 processor, and 3900mAh battery.

October 2014
Release Date
0
Reviews
Loading...

Share This Page

Loading...