1. Check out our companion app, Forums for Android! Download from Google Play

Support SD Card Unmounts Itself .. After Video Crash Possibly

Discussion in 'Android Devices' started by llol_slim, Aug 5, 2010.

  1. llol_slim

    llol_slim Member
    Thread Starter
    36

    Mar 27, 2009
    17
    1
    36
    Hi guys

    I've looked at some other threads where people seem to have issues with their sd card randomly unmounting itself, but no one seems to have an issue with their X10 mini

    I bought mine from argos, came with a free 4gb card, and I've been trying to watch some tv series I converted using Xilisoft Video converter, and they crash the video app and the phone, and reboot it.

    The SD Card also just randomly unmounts itself, I can't seem to work out why yet.

    I've tried reencoding the videos to a smaller size (mp4) originals were around 500mb now I have them down to around 150, thinking that might be the issue but it's still a problem..

    Any insight, views or suggestions?

    Many thanks, loving this phone so far, a step up, i think, from my iPhone 3G.


    edit: just a thought, I've been using Task Manager to kill apps running, could that be the problem? Might it be killing something that should be kept active?
     

    Advertisement

  2. llol_slim

    llol_slim Member
    Thread Starter
    36

    Mar 27, 2009
    17
    1
    36
    Incase anyone else has an issue .. I tried the 2gb card that was supplied with the phone and it seems to work perfectly so I'm thinking the problem was the Argos card is a problem due to being only a class2 and therefore too slow.
     
  3. toddcbarry

    toddcbarry New Member
    5

    Aug 11, 2010
    2
    0
    5
    I have EVO with original 8g card. Always unmounts when I plug into my computer, a few times when I plug directly into the wall to charge. When I unplug, the card remounts. Just upgraded to Froyo 2.2. Never had this problem before...HELP ME PLEASE!!!!
     
  4. pdxsam

    pdxsam New Member
    5

    Jul 14, 2010
    2
    0
    5
    Same here. When I plug into wall SD unmounts.

    Very frustrating.
     

Share This Page

Loading...