1. Download our Official Android App: Forums for Android!

Support SD cards not visible in "My Computer"

Discussion in 'Android Devices' started by panther2010, Sep 5, 2010.

  1. panther2010

    panther2010 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Sep 4, 2010

    Sep 4, 2010
    5
    0
    5
    Hi everyone

    My SD were accessible in my pc (win 7, x64) before.

    Then I installed the samsung nps, installed the usb driver mentioned in guides, installed the droid explorer.

    Now my SD cards are not shown in the "My Computer" window. I did Mount them from the notification area.

    Can anyone please help me.
     

    Advertisement

  2. panther2010

    panther2010 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Sep 4, 2010

    Sep 4, 2010
    5
    0
    5
    Ok. I got it solved. I exactly dont know what worked but here it is:

    I uninstalled everything I mentioned in the previous post.

    In the Settings -> About Phone -> Additional settings -> Turned on the Mass Storage Only setting

    Now its working.

    Hope this will help someone.
     
  3. idbelike

    idbelike Lurker
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Oct 10, 2010

    Oct 10, 2010
    3
    1
    6
    All i did to fix this problem was unmount and format my sd-card. be sure to backup ur data b4 you do.
     
  4. karnagenezdroi

    Rank:
    None
    Points:
    25
    Posts:
    2
    Joined:
    Jan 9, 2011

    Jan 9, 2011
    2
    0
    25
    South-East-Asia
    Hi,

    I had tried everything from installing separate drivers to KIES but nothing worked.

    Finally, I found 'panther's' post and unmounted my SD-Card and mounted again w/o formatting and it WORKED !!

    Thanks a ton to you pal.:)

    Cheers,
    karnagenezandroi
     

Share This Page

Loading...