1. Download our Official Android App: Forums for Android!

General SD disconnecting problem

Discussion in 'Android Devices' started by Miki07, Aug 30, 2011.

  1. Miki07

    Miki07 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 30, 2011

    Aug 30, 2011
    1
    0
    5
    I have Optimus from the time i bought it it has a problem. Its disconnecting card and after while it start to load it again .... I have done formating the card, defragmenting card and nothing helps. Now when its rooted and applications are on SD card anytime when its disconnect the card, non of this applications works till i restart the phone (taking out batttery).... When application starts its poping a window which says: Application LG desktop (procesandroid.proces.lghome) shut down. try it again
     

    Advertisement

  2. Delsus

    Delsus Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    329
    Joined:
    May 14, 2011

    May 14, 2011
    329
    60
    53
    If you have had the problem since you bought it, I would have returned it for a replacement because there is an obvious problem with the phone, however you will need to unroot it for them to take it or they will say the problem was somthing you have done by rooting it.
     
  3. simon194

    simon194 Member
    Rank:
    None
    Points:
    18
    Posts:
    63
    Joined:
    Feb 10, 2011

    Feb 10, 2011
    63
    12
    18
    What size SD card are you using?
     

Share This Page

Loading...