1. Download our Official Android App: Forums for Android!

Support SDCard

Discussion in 'Android Devices' started by Asterdroid, May 4, 2010.

  1. Asterdroid

    Asterdroid Android Expert
    Thread Starter
    Rank:
    None
    Points:
    113
    Posts:
    989
    Joined:
    Mar 24, 2010

    So, I installed a couple emulators, put some roms on my SD card (yes they are definitely on the SD card and not the onboard flash), ejected my devices from my PC, and disconnected my USB cable.

    Now when I open up the emulators, they are not able to see any directories on the SD card.

    It's almost as if the SD card is acting as if it's still mounted. Not sure what to do here...
     

    Advertisement

  2. Taterus Maximus

    Taterus Maximus Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    267
    Joined:
    Feb 14, 2010

    Feb 14, 2010
    267
    27
    43
    Student, Verizon Customer Care
    Boise, ID for the moment
    Do the emulators require the rom's to be in a specific directory? I haven't used any myself, but see if you can manually select the directory to use from the emulator's settings.
     
  3. Asterdroid

    Asterdroid Android Expert
    Thread Starter
    Rank:
    None
    Points:
    113
    Posts:
    989
    Joined:
    Mar 24, 2010

    I actually figured it out. For some reason the phone doesn't seem to like windows 7's "eject" and only makes the SD card readable again if you switch it to "charge only" then disconnect.
     

Share This Page

Loading...