1. Check out our companion app, Forums for Android! Download from Google Play

Root SDK Tools not working in CM 5.0.7/7.1?

Discussion in 'Android Devices' started by StingRay, May 27, 2010.

  1. StingRay

    StingRay Well-Known Member
    Thread Starter
    38

    Nov 23, 2009
    161
    18
    38
    Dallas
    Tried in CM forum and on IRC with no luck, so I'll try here....

    Since loading Cyanogen 5.0.7 and now 5.0.7.1, I have been unable to get SDK tools working in order to push apps to my Droid....when I start with the usual "adb shell" I get an error message saying "adb server out of date....killing"...I then get a "device not found" message any time I try to connect again...

    I downloaded the newest version of SDK tools thinking that would update the adb server, but that did nothing. I upgraded to the 5.0.7.1 Cyanogenmod ROM, but getting the same message....

    USB debugging is connected...my Droid Sd card is not mounted....worked fine before upgrading to CM 5.0.7 stable...worked fine on 5.0.7 test 1....

    any ideas would be appreciated....thanks in advance..
     

    Advertisement

  2. OMJ

    OMJ Bazinga
    213

    Nov 27, 2009
    3,290
    825
    213
    Finance
    Pennsylvania
    That's odd especially considering you updated to the new sdk. Maybe try reinstalling the motorola drivers.
     
  3. StingRay

    StingRay Well-Known Member
    Thread Starter
    38

    Nov 23, 2009
    161
    18
    38
    Dallas
    will give it a try...thanks! running out of options....




    No luck...strange that I had no problems with Cm 5.0.7 test 1, but going to stable now I do...may downgrade to see if I get same result...
     

Share This Page

Loading...