1. Check out our companion app, Forums for Android! Download from Google Play

Root SE Sync not working after 2.1 update

Discussion in 'Android Devices' started by mps83, Dec 4, 2010.

  1. mps83

    mps83 Well-Known Member
    Thread Starter
    16

    Jul 2, 2010
    51
    6
    16
    Electronics Technician
    Manchester UK
    Updated to 2.1 a few days ago, had all my stuff backed up on SE Sync, but in order to sync my phone i have to run the app. Trouble is when i open the app i get the "if your login page doesnt load within 10 seconds click HERE to log in" but nothin happens after 10 secs, neither does it when i click "HERE".

    Ive tried clearing browser cache etc but still nothing. looks like im gonna have to enter all the numbers manually :mad:
     

    Advertisement

  2. kissnanna

    kissnanna Member
    6

    Nov 14, 2010
    7
    1
    6
    Singapore
    Did you have the contacts backed up on the memory card with 'Backup & Restore'? If so, you might be able to get the contacts back by doing a Restore perhaps?

    For me, I did get past the '10 secs' page to log in to SE, but could not get the sync to work either. Under 1.6, I did manage to sync it to a rather high percentage (think it was 80 or 90%) but still not a complete sync. With 2.1, I can't get the sync to work at all. There's a message saying it failed or something.
     
  3. Blitzkri3g

    Blitzkri3g Well-Known Member
    38

    Nov 13, 2010
    280
    23
    38
    Athens
    My Sync didnt work either...
    Glad I m using BackUp Pro.
    N.
     

Share This Page

Loading...