1. Download our Official Android App: Forums for Android!

Seagate Freeagent not connecting...

Discussion in 'Computers' started by inssane, Jun 5, 2011.

  1. inssane

    inssane Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    1,851
    Joined:
    Dec 17, 2009

    Dec 17, 2009
    1,851
    156
    163
    Chi-Town
    I have tried everything I have read on issues with this drive.
    It's not "asleep", it randomly stopped connecting to my computer. It simply disappeared from my drive list.
    I am using the esata connection. No unknown devices found, no drive installation prompt.
    I have done the power cycle, etc. I am lost now.
    Any input?
     

    Advertisement

  2. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    36,620
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    36,620
    34,700
    4,238
    Male
    IT
    Pennsylvania
    If you right click on My Computer (XP) or Computer (Vista/7) amd select manage, when you go to the storage item does the drive show up in the list?
     
  3. inssane

    inssane Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    1,851
    Joined:
    Dec 17, 2009

    Dec 17, 2009
    1,851
    156
    163
    Chi-Town
    In devices and printers I ran troubleshooter and it gave me EDIT *code 47* and told me to reconnect device because it was ready to be ejected. I did so and nada.
    I read to unplug from wall and plug into another outlet. I could only move it over to the next socket because there is not another one near. Supposedly it has to do with low power.

    Now it shows the device in Devices and Printers with no exclamation point. It still is not showing under My Computer
    In device manager it shows up now where it didn't before.
    I am uninstalling the drive now and going to play around.
     
  4. inssane

    inssane Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    1,851
    Joined:
    Dec 17, 2009

    Dec 17, 2009
    1,851
    156
    163
    Chi-Town
    It reinstalled properly. Not showing under My Computer still. This boggles my mind.
     
  5. inssane

    inssane Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    1,851
    Joined:
    Dec 17, 2009

    Dec 17, 2009
    1,851
    156
    163
    Chi-Town
    Tried USB instead of esata no go - ps it's win 7
     
  6. inssane

    inssane Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    1,851
    Joined:
    Dec 17, 2009

    Dec 17, 2009
    1,851
    156
    163
    Chi-Town
    FIXED - I needed to reassign it a drive letter.
    Not sure how it was lost. Only thing I can think is that a virtual drive I used took the letter of the drive, but not sure why it didn't auto reassign.
     

Share This Page

Loading...