Thread Status:
Not open for further replies.
  1. Check out our companion app, Forums for Android! Download from Google Play

Search button not working

Discussion in 'Archived Threads' started by SNeitzel, Jan 27, 2011.

  1. SNeitzel

    SNeitzel Well-Known Member
    Thread Starter
    93

    Aug 11, 2010
    637
    102
    93
    The search soft button (magnifying glass) on my phone does not seem to do anything. If I long press the button it opens up voice search, but shouldn't a single press open the regular google search? Also, pressing MENU and SEARCH is not working. I am currently on the WatermarkD theme but have manually updated google search (don't like the black themed version). Any ideas how to fix this?
     

    Advertisement

  2. SoftWyer

    SoftWyer Well-Known Member
    38

    It might be that the button has become associated with an application that is no longer installed? If a phone power off/on doesn't fix it then you could try re-installing the Google Search application from the market.
     
  3. SNeitzel

    SNeitzel Well-Known Member
    Thread Starter
    93

    Aug 11, 2010
    637
    102
    93
    Actually installing from the market was a part of removing the original black themed market.
    Removed it with TiBackup, uninstall voice search, reboot, install Google search form market, install voice search, reboot. They all work, except will not launch from soft button.
     
  4. xdjneo

    xdjneo New Member
    5

    Dec 17, 2010
    3
    0
    5
    Having the same problem
     
  5. pboschen78

    pboschen78 New Member
    5

    Feb 8, 2012
    2
    0
    5
    Try going into your settings > apps, locate the market app and clear your cache and also clear your data. That worked for me.
     

Share This Page

Loading...