1. Are you ready for the Galaxy S20? Here is everything we know so far!

Secondary home screen - How do I disable?

Discussion in 'Android Devices' started by driv300mph, Sep 20, 2011.

  1. driv300mph

    driv300mph Lurker
    Thread Starter

    So my jeans pocket did some fancy fingerwork and enabled some sort of secondary homescreen. It looks to be a simplified version.

    If I'm on the main home screen and click the home button, this screen pops up. If I head into an application and hit the home screen, this screen is the one that shows (not the main screen). In order to get back to the main home screen, I have to hit the back button however many levels deep I am. Needless to say, this is very annoying and I want to disable it from ever showing up again.

    Thanks for your help!

    [​IMG]
     

    Advertisement

  2. driv300mph

    driv300mph Lurker
    Thread Starter

  3. Tommydaniel

    Tommydaniel Android Expert

    That looks like the screen that would pop up when you dock it, but I don't see any settings on how to change the dock settings other than for audio...


    EDIT: I found where it is. Click on clock and go over to Desk clock, but again no settings to make pop up :/
     
Loading...
Similar Threads - Secondary home screen
  1. Lightsmith
    Replies:
    3
    Views:
    193
  2. Biffos
    Replies:
    10
    Views:
    482
  3. xxN3Oxx
    Replies:
    7
    Views:
    93
  4. Michael David
    Replies:
    0
    Views:
    92
  5. JBentleyR
    Replies:
    6
    Views:
    188
  6. pencilledin
    Replies:
    9
    Views:
    170
  7. Android News
    Replies:
    0
    Views:
    260
  8. Android News
    Replies:
    0
    Views:
    99
  9. Android News
    Replies:
    0
    Views:
    22
  10. abujafarjam
    Replies:
    1
    Views:
    1,076

Share This Page

Loading...