1. Download our Official Android App: Forums for Android!

General Seesmic flashing LED bug on Eris

Discussion in 'Android Devices' started by sed, Feb 5, 2010.

  1. sed

    sed Member
    Thread Starter
    48

    Dec 7, 2009
    41
    131
    48
    I didn't post this in the applications forum since this seems to be an issue specific to the Eris. I hope that's alright.

    Using Seesmic 1.2 but I had the same problem with 1.1. I have Background Notification checked, Vibrate, Ringtone and Flashing LED unchecked. Even though I have it unchecked the LED starts flashing whenever a new tweet arrives. I would just like to have the notification in the status bar and no other form of notification.

    My friend has a Motorola Droid and doesn't have this issue at all which makes me think it's only on the Eris. I tried contacting support and they weren't able to solve the problem. Google doesn't turn up any similar issues either.

    I'm hoping a fellow Eris owner and Seesmic user could chime in and let me know if they experience the same behavior. At least let me know that I'm not crazy and tell me this happens to other people.
     

    Advertisement

  2. doogald

    doogald Android Expert
    483

    Jan 7, 2010
    6,692
    1,926
    483
    It's hard to say because by the time I have Seesmic notifications, I generally have a mail notification, which I have set to flash LED. I'll keep paying attention.
     
  3. erisuser1

    erisuser1 Android Expert
    223

    Nov 11, 2009
    1,644
    759
    223
    When you say "tried contacting support", do you mean Seesmic.com?

    It could easily be a bug that expresses itself only on Android 1.5 (Cupcake), so the Eris could have the problem and the Droid not.

    In any event, the right place to start in getting a fix is with the App developer first.

    eu1
     
  4. sed

    sed Member
    Thread Starter
    48

    Dec 7, 2009
    41
    131
    48
    Yes I talked to Seesmic support.
     
  5. doogald

    doogald Android Expert
    483

    Jan 7, 2010
    6,692
    1,926
    483
    Yes, the same here. I have flash LED turned off, but Seesmic flashes the LED.

    I'm actually going back to Twidroid for a bit to see if that does the same.
     
  6. sed

    sed Member
    Thread Starter
    48

    Dec 7, 2009
    41
    131
    48
    Great to see it's not just me. If you have a couple of minutes it'd be great if you and other Eris owners could submit a request to Seesmic support to let them know about this bug. I couldn't find anyone else with this problem when I searched Google so they may not be aware of it. Maybe we can get this fixed in the next update.

    I had to go back to Twidroid too because of this bug. It's a shame, Seesmic is really nice.
     
  7. doogald

    doogald Android Expert
    483

    Jan 7, 2010
    6,692
    1,926
    483
    I submitted the request. I'll still stick with seesmic for now - I switched from Twidroid with this update and promised I would go the weekend with seesmic before I decided to keep it or not. I'm just trying to see if Twidroid has the same issue for me.
     
  8. erisuser1

    erisuser1 Android Expert
    223

    Nov 11, 2009
    1,644
    759
    223
    Sorry, no ill will was intended - I just couldn't tell from your post.

    Just curious - did they seem willing to help, or did they just give you the brush-off? (It is a free app, after all).

    eu1
     
  9. sed

    sed Member
    Thread Starter
    48

    Dec 7, 2009
    41
    131
    48
    I didn't mean to come off as rude. I was just answering the question :)

    A lady replied to me after just a few hours and suggested I should clear my cache and make sure another application wasn't making the LED flash. This leads me to believe they weren't aware of this bug at all.

    That's why it would help if other Eris owners let them know about it. We're a small minority when it comes to Android users so every message will help.
     

Share This Page

Loading...