1. Download our Official Android App: Forums for Android!

Support Send and receive pic messages

Discussion in 'Android Devices' started by bestaudioguy, Mar 31, 2012.

  1. bestaudioguy

    bestaudioguy Well-Known Member
    Thread Starter
    Rank:
     #531
    Points:
    46
    Posts:
    154
    Joined:
    Jan 9, 2012

    Jan 9, 2012
    154
    6
    46
    Male
    Owner of ClearCom Professional Audio & Video
    Branchburg
    I hope this winds up being the stupid question of the day!

    I rooted my Commando a few months ago and removed some files as outlined here from many members. The phone works great and has not had the M100 update.
    At some point I can no longer send or receive picture messages. Texts are fine as are all other forms of messaging. I just wonder what I might have frozen to prevent sending and receiving picture messaging.
    Without un-freezing all that I have frozen, does anyone know what the file might be??
    Not sure if this helps, but the text with a picture will just sit saying "sending" forever and the recipient will never get it!
    Thanks
     

    Advertisement

  2. aml

    aml Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 21, 2011

    Dec 21, 2011
    1
    0
    5
    Is your 3G turned on? After I rooted mine, I couldn't send or receive multi media messages either. I found this after much frustration. Hope that's your problem too.
     
  3. bestaudioguy

    bestaudioguy Well-Known Member
    Thread Starter
    Rank:
     #531
    Points:
    46
    Posts:
    154
    Joined:
    Jan 9, 2012

    Jan 9, 2012
    154
    6
    46
    Male
    Owner of ClearCom Professional Audio & Video
    Branchburg
    You might be right!!! After I rooted the phone I had control of 3G and it is mostly turned off.
    I will try it and report back!
    It was great finding I can indeed turn off 3G since I got the email from Verizon saying I was at 90% of my limit. I called Verizon and was told "there is no way to turn off 3G so I will go over!" I argued and they credited me the $10 fee, for just this one time!!
    I try to use WiFi exclusively to prevent a possible overage.
    Thanks for the tip, I will try it tomorrow!
     
  4. bestaudioguy

    bestaudioguy Well-Known Member
    Thread Starter
    Rank:
     #531
    Points:
    46
    Posts:
    154
    Joined:
    Jan 9, 2012

    Jan 9, 2012
    154
    6
    46
    Male
    Owner of ClearCom Professional Audio & Video
    Branchburg
    OMG that was the problem!!!!! Wonder why it won't transmit using Wi-Fi? Text and mms are phone functions!?
     
  5. Spike G

    Spike G Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    271
    Joined:
    Oct 5, 2011

    Settings> wireless & networks> mobile networks> data enabled. You don't need to be rooted to turn off data. Also this is a side effect of deleting the stock mail app if anyone else has this issue and its not data related
     
  6. cannonballer

    cannonballer Newbie
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Jan 25, 2012

    Jan 25, 2012
    12
    1
    16
    FYI. I don't believe this has anything to do with rooting or with deleting the stock app. I have the exact same issue. I've have never rooted my phone and I use the stock app. Thought that may save you some time in the problem solving.
     
  7. scottfarcuz

    scottfarcuz Member
    Rank:
    None
    Points:
    16
    Posts:
    34
    Joined:
    Sep 17, 2011

    Sep 17, 2011
    34
    3
    16
    I also had the MMS issue before rooting. I have just learned to turn wifi off when sending one.

    I dont recall it being a problem before the M80 update but Im not sure about that.
     
  8. L33suschrist

    L33suschrist Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 1, 2013

    Feb 1, 2013
    1
    0
    5
    My c771 hasn't been rooted and MMS won't send. I can do text but it seems all the pic messages just wont go through. I reset the phone. Forced a halt on my messaging application and some of the network apps too. Just to try different options. What am I missing?
    yes the messaging and net apps are back on by the way
     
  9. Willster419

    Willster419 The Casio Smartphone Guru
    Rank:
     #142
    Points:
    173
    Posts:
    823
    Joined:
    Feb 25, 2012

    Feb 25, 2012
    823
    218
    173
    Male
    College Student with Internship at Mercury Systems
    New Hampshire
    Try sending a pic message with a small picture? see what happens?
     
  10. darkharbinger81

    Rank:
    None
    Points:
    15
    Posts:
    15
    Joined:
    Feb 3, 2014

    Feb 3, 2014
    15
    0
    15
    Male
    Iowa Home Of Slipknot
    Have you guys looked at your apns?
    Dealing with Sony xperia play being rooted and unlocked bootloader I've had to manually set up apns to get MMS working ?
     

Share This Page

Loading...