1. Download our Official Android App: Forums for Android!

General Sending e-mail

Discussion in 'Android Devices' started by Bravo311, Nov 25, 2009.

  1. Bravo311

    Bravo311 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    49
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    49
    0
    15
    I can't seem to send an e-mail. I originally had a Droid, and sent an e-mail on Sunday 11-15, my friend did not recieve it until the 17th. It was time stamped for the 17th also.

    I exchanged my Droid for the Eris(for other reasons) on Friday. I tried to send an e-mail on Sunday the 22nd and he still has not recieved it. I've tried a few e-mails to my own hotmail account and still have not recieved them either.

    Google mail has been my primary e-mail account for a while(long before I got a smart phone). The only thing I did was disable alerts for incoming e-mails.

    Anybody else have this problem? And does anyone have a suggestion for what i can do?

    Thanks in advance.
     

    Advertisement

  2. DroidDO

    DroidDO Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    92
    Joined:
    Nov 25, 2009

    Nov 25, 2009
    92
    1
    16
    First off, maybe a little more info would help. Are you using the POP3 mail client or google mail app to send these emails? If your using the google app, try : menu> view labels> outbox. Are there any emails sitting in there? If so try opening them and clicking send again.
    Another option might be to tap menu> refresh and see if that helps. Do you have good signal strength? Are you using 3G or WiFi?
     
  3. Bravo311

    Bravo311 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    49
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    49
    0
    15
    Using Google mail. I followed all the steps and once I hit refresh after viewing my labels, outbox. The e-mails went through. Am I gonna have to do that everytime I send an e-mail???
     
  4. DroidDO

    DroidDO Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    92
    Joined:
    Nov 25, 2009

    Nov 25, 2009
    92
    1
    16
    You shouldn't have to. I'm using the gmail app and I don't need to do that. My only though is that the phone can't communicate with the network properly. When it tries to send the email, it fails, and just lets it sit in the outbox until it tries again. Can you load web pages ok?
     
  5. DroidDO

    DroidDO Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    92
    Joined:
    Nov 25, 2009

    Nov 25, 2009
    92
    1
    16
    After poking around a little on my Eris: go into settings (the main settings from the program list)> Data Synchronization> Google. Now make sure Background data, Auto-sync and Gmail are checked. If they weren't checked, that very well could be the cause of your problem.
     
  6. Bravo311

    Bravo311 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    49
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    49
    0
    15
    Yeah everything else is fine. That's why I'm frustrated. I'm glad I don't use e-mail for work.
     
  7. Bravo311

    Bravo311 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    49
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    49
    0
    15
    YES!! That was the problem, Thanks!
     

Share This Page

Loading...