1. Download our Official Android App: Forums for Android!

Support Sending pictures via bluetooth....rediculous

Discussion in 'Android Devices' started by Timaphillips, Jan 9, 2010.

  1. Timaphillips

    Timaphillips Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    373
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    373
    14
    38
    Anyone else find it absolutely ridiculous that you can't send/receive files, even pictures, via bluetooth from your computer? I'm hoping that maybe I'm just doing something wrong.
     

    Advertisement

  2. barry99705

    barry99705 Android Expert
    Rank:
    None
    Points:
    63
    Posts:
    876
    Joined:
    Nov 9, 2009

    You're doing it wrong. I can send photo's just fine. Hell, I can print photo's over bluetooth! Epson Artisan FTW!
     
  3. Timaphillips

    Timaphillips Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    373
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    373
    14
    38
    I had hoped I was doing it wrong, but I just can't get it to work. "Paired but not connected" all day long.
     
  4. messenger13

    messenger13 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    3,133
    Joined:
    Dec 8, 2009

    Dec 8, 2009
    3,133
    381
    163
    Director of IT
    Cleveland, OH
    Oh, I do love these forums! :D :D :D
     
  5. Jgoble25

    Jgoble25 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    18
    Joined:
    Dec 11, 2009

    Dec 11, 2009
    18
    0
    15
    DFW Texas
    Is anyone gonna offer the OP some help??? I have this same problem ANYTIME I try and send something on BT, paired but not connected. :(
     
  6. YankeeDudeL

    YankeeDudeL Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    2,170
    Joined:
    Oct 25, 2009

    Oct 25, 2009
    2,170
    516
    213
    Male
    Wireless Sales Manager
    I've gotten this same message before, too. It's not a big deal b/c of the USB, but still.
     
  7. famac!

    famac! Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    100
    Joined:
    Nov 10, 2009

    Nov 10, 2009
    100
    3
    36
    I find that it works sporadically. I have had problems with it in the past. Other times, it just works. I cant figure out what i did different so i think its just buggy.
     
  8. thecrazing

    thecrazing Well-Known Member
    Rank:
    None
    Points:
    15
    Posts:
    76
    Joined:
    Nov 9, 2009

    Nov 9, 2009
    76
    0
    15
  9. mcadam

    mcadam Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    119
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    119
    33
    43
    Male
    South Jersey
    works just fine on my mac....
     
  10. deftdrummer

    deftdrummer Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    318
    Joined:
    Nov 13, 2009

    Nov 13, 2009
    318
    11
    38
    I second that on my end. Also, OP what platform are you using what type of machine? OS? I have an aluminum imac, and I don't think pairing and connecting could be any easier as such...but its a hit or miss affair. Even when I can connect I find that bluetooth is much too slow to transfer anything other than an mp3 or photo. Could be a firmware issue, cause I know my mac does bluetooth fine with everything else.
     
  11. Timaphillips

    Timaphillips Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    373
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    373
    14
    38
    Using a newer Lenovo T61p with WinXP. I got it to connect with audio, but got an error when actually trying to put it to use.

    I've given up. USB cable for me.
     
  12. atmis

    atmis Lurker
    Rank:
    None
    Points:
    6
    Posts:
    8
    Joined:
    Jan 4, 2010

    Jan 4, 2010
    8
    3
    6
  13. Timaphillips

    Timaphillips Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    373
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    373
    14
    38
    I've tried that a few times now with no success. I think it's a combination of computer AND Android.
     
  14. gentlefury

    gentlefury Android Enthusiast
    Rank:
    None
    Points:
    36
    Posts:
    252
    Joined:
    Dec 24, 2009

    Dec 24, 2009
    252
    1
    36
    works fine for me
     
  15. dayo

    dayo Newbie
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    11
    0
    15
    NY
    Mine always says "paired but not connected", I just tap on it and it works, on a mac pro.
     
  16. barry99705

    barry99705 Android Expert
    Rank:
    None
    Points:
    63
    Posts:
    876
    Joined:
    Nov 9, 2009

    Yep, that's what I'm using.

    MobileMe Gallery
     
  17. YankeeDudeL

    YankeeDudeL Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    2,170
    Joined:
    Oct 25, 2009

    Oct 25, 2009
    2,170
    516
    213
    Male
    Wireless Sales Manager
  18. SinfulDragon

    SinfulDragon Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    614
    Joined:
    Jan 6, 2010

    Jan 6, 2010
    614
    36
    88
    Network Admin
    Indiana
    Great in short the stock app sucks like all the other stock apps (gmail, SMS) but at least theres an app for that.
     
  19. Ermghoti

    Ermghoti Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 16, 2010

    Mar 16, 2010
    1
    0
    5
    Lenovo T60P, same issue. I transfered photos the other day, no problem. Share->Bluetooth->match codes->Profit!!

    Now, the wizard to enter the code on the laptop never appears. I tried the app, it tells me the files are transferred, but no transfer or error message appear. double checked with my old phone, photos fly right through.

    EDIT: Just unpaired all devices from the computer, tried again. Got the wizard, entered identical codes, transfer failed: denied by computer.

    EDIT2: Unpaired again, tried the app, got the wizard, matched the codes, got an error tree: Can't connect OBEX to target device.
    Can't establish OBEX connection.
    Can't send "request" packet to server.
    Transport endpoint is not connected.
     
  20. pharqall

    pharqall Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 24, 2011

    Feb 24, 2011
    1
    0
    5
    I know it's an old thread but just worked out how to do it myself and though a helpful post would be good :)

    You need to have your bluetooth dongle ( I'm assuming you're using a usb dongle on your desktop ) plugged into your PC. This should give you a new icon in your taskbar ( down near the time in the bottom right ).

    Make sure you've enabled bluetooth on your Streak ( under Wireless & Networks ) and then go into the Bluetooth Settings and make your Streak discoverable.

    Now go back to your PC and double click bluetooth icon in taskbar. Click Add button, then click My device is ready to be found and click next and it should search and find your Streak. Select it and click next and then enter a passkey of your choosing. Click next and then you should get the pairing request on your Streak, enter the code and bingo they should pair.

    By default they're not permanently connected. I then went to the Com Port tab on the PC and added an incoming port ( com 3 in my case but it may be different for you ).

    Then to send the file from the Streak, I right click the bluetooth icon in the bottom bar and select " Receive a file ", then go to the Streak, pick my picture, select Menu, then Share, then Bluetooth, then select your device from the bluetooth devices listed ( you may only have your PC listed ) and BINGO :)

    Your PC should pop up a window giving you the chance to rename and save the file.

    Done :D
     

Share This Page

Loading...