1. Download our Official Android App: Forums for Android!

Support Sending POP email

Discussion in 'Android Devices' started by Striker951, Sep 20, 2011.

  1. Striker951

    Striker951 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Jun 4, 2011

    Jun 4, 2011
    33
    1
    16
    NE Ohio
    After putting in my pop server settings of my pop account, I try to send a message. I keep getting this error message.

    This user doesn't have a yahoo.co.uk account (barclays_online_transfer02@yahoo.co.uk) [0] - mta1038.mail.ukl.yahoo.com

    The servers I use doesn't have anything to do with Yahoo or even with the uk and I'm not sending the message to anyone with a yahoo account. I don't unsderstand what is going on. Anyone else run into this?
     

    Advertisement

  2. TxGoat

    TxGoat Guest
    Rank:
    None
    Posts:
    0
    Joined:



    Have you tried letting the phone automatically pull your POP settings for you? Is the phone a refurb? It sounds like maybe there are some old settings still on the phone. Does the email even look familiar? If you just got the phone then I'd do a restore on it.
     
  3. TxGoat

    TxGoat Guest
    Rank:
    None
    Posts:
    0
    Joined:

    When you google Barclays Online Transfer, it's a Bank in the UK. Looks like someone may have been using that email account to phish some bank accounts. I'd definitely wipe the phone if that's the case because they could try to trace it back to you.
     
  4. Striker951

    Striker951 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Jun 4, 2011

    Jun 4, 2011
    33
    1
    16
    NE Ohio

    No, this phone was new when I got it. My servers are roadrunner servers so I don't know why they would go to yahoo. I don't think the phone would pull them up automatically.
     
  5. TxGoat

    TxGoat Guest
    Rank:
    None
    Posts:
    0
    Joined:


    Road Runner Help | Road Runner Web Mail - Android Email Settings


    That email address still looks like a phishing email. It looks like someone was using it to try to get people to enter their bank information. I'd get rid of it if you can.
     
  6. Striker951

    Striker951 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Jun 4, 2011

    Jun 4, 2011
    33
    1
    16
    NE Ohio

    That is the link I used to set it up. Will a factory data reset clear that out?
     
  7. Striker951

    Striker951 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Jun 4, 2011

    Jun 4, 2011
    33
    1
    16
    NE Ohio
    It turns out that the roadrunner servers are screwed up. For some reason they are forwarding the emails that are sent to my email address to a Yahoo server. They can't even figure it out. They just told me after about an hour, that they were doing maint. on their servers and try again in a couple days. Yea, right!
     
  8. mikepala85

    mikepala85 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    25
    Joined:
    Oct 7, 2011

    Oct 7, 2011
    25
    2
    16

Share This Page

Loading...